#opnfv-promise: Promise

Meeting started by GeraldK at 07:00:41 UTC (full logs).

Meeting summary

  1. Agenda check (GeraldK, 07:02:59)
    1. 1) check of action items, 2) integrated architecture, 3) functest, 4) AOB (GeraldK, 07:03:32)

  2. Check of open action items (GeraldK, 07:03:43)
    1. ACTION: Gerald to upload to "use case for Brahmaputra" to Gerrit -> open (GeraldK, 07:06:24)
    2. ACTION: Gerald to upload meeting minutes from Design Summit to Gerrit -> DONE (GeraldK, 07:06:40)
    3. ACTION: Gerald to upload questions and answers to Wiki -> open (GeraldK, 07:06:49)
    4. PROMISE-7 Peter to send invite to Google calendar. -> DONE (GeraldK, 07:07:33)
    5. ACTION for Peter -> discuss in next meeting (GeraldK, 07:07:52)
    6. PROMISE-35 Arturo will draft some functional test cases -> discuss in this meeting (bertys, 07:08:11)
    7. PROMISE-35 Arturo will draft some functional test cases. -> DONE, to be discussed later (GeraldK, 07:09:06)
    8. PROMISE-10 -> open (bertys, 07:09:34)

  3. Test cases (GeraldK, 07:11:08)
    1. discussing drafts by Arturo (GeraldK, 07:12:32)
    2. text cases should clean up after finishing (GeraldK, 07:17:09)
    3. ACTION discuss with FuncTest team on whether create and tear down should be done per test case or we do it only once (GeraldK, 07:22:18)
    4. https://wiki.opnfv.org/opnfv_test_dashboard (bertys, 07:24:20)
    5. we need to provide JSON formatted information (GeraldK, 07:24:38)
    6. Bertrand will provide this (GeraldK, 07:26:28)
    7. https://docomolab-euro.webex.com/docomolab-euro-en/j.php?MTID=mbaceff35b0c00b526c0936dc86c2d1bb (bertys, 07:26:34)
    8. https://docomolab-euro.webex.com/docomolab-euro-en/globalcallin.php?serviceType=MC&ED=412912087&tollFree=1 (GeraldK, 07:27:56)
    9. for Milestone D we need to state that Promise will need help for tooling on test cases (GeraldK, 07:35:42)
    10. we need post-installer as Promise is agnostic to the OPNFV installer (GeraldK, 07:36:05)
    11. thus we need script for post-installation (GeraldK, 07:36:22)
    12. discussion on availability of community labs (credentials, ...) for functest (GeraldK, 07:47:58)
    13. functest can run one-by-one, but plan is to run all tests in each lab on a daily basis (GeraldK, 07:50:23)


Meeting ended at 08:18:10 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. GeraldK (30)
  2. collabot (6)
  3. bertys (5)
  4. morgan_orange (3)
  5. jose_lausuch (2)
  6. ildikov (0)


Generated by MeetBot 0.1.4.