#opnfv-promise: promise

Meeting started by r-mibu at 06:37:57 UTC (full logs).

Meeting summary

  1. roll call (r-mibu, 06:38:06)
  2. meeting time slot(s) (r-mibu, 06:38:56)
    1. http://doodle.com/poll/68bzrmtuvnd2rtzw (r-mibu, 06:39:11)
    2. #link http://doodle.com/poll/68bzrmtuvnd2rtzw (ildikov, 06:39:13)
    3. Ildiko Vancsa (ildikov, 06:39:46)

  3. milestone d (r-mibu, 06:41:29)
    1. Arturo created test cases, comments are welcome (r-mibu, 06:42:08)
    2. https://wiki.opnfv.org/releases/brahmaputra/release_plan/promise_milestone_d_report (r-mibu, 06:43:12)
    3. Bertrand Souville (bertys, 06:43:48)
    4. Peter will take initial lead to draft initial test scripts (bertys, 06:45:04)
    5. for next milestone, we have to develop test scripts integrate with functest and ci pipeline (r-mibu, 06:45:34)

  4. test scripts development (r-mibu, 06:57:21)
    1. candidates for script launguages are bash, python, java (r-mibu, 06:59:43)
    2. we agreed to use java since peter will start development and he's familiar with it (r-mibu, 07:00:41)
    3. peter will post schedule weekly base (r-mibu, 07:06:49)
    4. ACTION: all to send each vacation plan to peter if you're ok, so that we can make plan (bertys, 07:09:36)
    5. Ildiko updated Devstack plugin for Blazar (bertys, 07:18:28)
    6. https://review.openstack.org/#/c/225563/ (bertys, 07:18:41)


Meeting ended at 07:26:56 UTC (full logs).

Action items

  1. all to send each vacation plan to peter if you're ok, so that we can make plan


People present (lines said)

  1. r-mibu (18)
  2. bertys (7)
  3. collabot (7)
  4. ildikov (3)
  5. ArturoM (0)


Generated by MeetBot 0.1.4.