#opnfv-promise: Promise

Meeting started by GeraldK at 06:41:53 UTC (full logs).

Meeting summary

    1. ACTION: All to send vacation plan to peter (privately) -> done, most will be back shortly after New Year (GeraldK, 06:43:09)
    2. ACTION: Peter to send out schedule for Milestone-E -> open, difficult as only 2 weeks left (GeraldK, 06:43:50)
    3. CTION: Ryota and Ildiko to fix the requirement doc (httpdomain lib which is not installed in jenkins nodes) -> Done. https://gerrit.opnfv.org/gerrit/#/c/3827/ merged. (GeraldK, 06:44:43)
    4. ACTION: Ildiko and Bertrand to discuss offline about Blazar. -> open (GeraldK, 06:44:58)
    5. ACTION: Gerald to upload to "use case for Brahmaputra" to Jira -> under review. https://gerrit.opnfv.org/gerrit/#/c/4127/ (GeraldK, 06:45:14)
    6. PROMISE-7 Peter to send invite to Google calendar. Action to share and fill with major milestones by next week. Status? ongoing, some people prefer to use their private email. we are also still lacking important meetings. all to help fill the calendar. (GeraldK, 06:46:34)
    7. PROMISE-55 Peter: slideset from OPNFV Summit to be uploaded. Status? open (GeraldK, 06:48:37)
    8. PROMISE-17 Peter to update Promise GitHub documentation. Status? open. deadline latest mid of next week. (GeraldK, 06:50:42)
    9. PROMISE-17 Clarification that README on github Promise needs to be updated (bertys, 06:50:59)
    10. PROMISE-10 Ildiko to add Jira sub-tasks for collecting questions and answers in order to describe use cases and error scenarios. Status? open. will be done after roadmap is finalized (GeraldK, 06:51:31)

  1. Shim-Layer and Promise B-release installation (GeraldK, 06:52:23)
    1. PROMISE-13 Peter to talk to Pharos team this week. Status? TICKET CLOSED, but we need new ticket on Promise installer and Lab access (GeraldK, 06:53:34)
    2. question1: should YangForge be part of the installers? (GeraldK, 06:53:52)
    3. for two installers reference links / installation documentation seems to be available. (GeraldK, 06:54:33)
    4. ACTION: Peter to note down the steps we need to do on this in the next two weeks (GeraldK, 07:01:37)
    5. Allocation API (GeraldK, 07:01:48)
    6. Allocation API is so far only towards Promise, but not allocation towards OpenStack (GeraldK, 07:10:58)

  2. Integrated Architecture discussion (bertys, 07:14:26)
    1. Integrated approach has a preliminary roadmap that will be uploaded to Gerrit in a patch (ildikov, 07:26:41)
    2. First step is to work on the Blazar code (ildikov, 07:27:35)
    3. Until Blazar is on hold and not part of the Big Tent we can work on it regardless of the OpenStack release cadence (ildikov, 07:28:12)
    4. after updating the Blazar code the process to bring it back to the Big Tent as active project should be started (ildikov, 07:28:40)


Meeting ended at 08:01:17 UTC (full logs).

Action items

  1. Peter to note down the steps we need to do on this in the next two weeks


People present (lines said)

  1. GeraldK (21)
  2. collabot (6)
  3. bertys (5)
  4. ildikov (4)


Generated by MeetBot 0.1.4.