#opnfv-promise: Promise

Meeting started by GeraldK at 06:51:30 UTC (full logs).

Meeting summary

  1. Brahmaputra status (GeraldK, 06:52:32)
    1. milestone E is Jan 5th (GeraldK, 06:52:40)
    2. Marc reports on installation status for Fuel an Joid (GeraldK, 06:53:25)
    3. Fuel seems to be pretty simply. plan is to have installation ready (but not fully tested) by Christmas (well before Jan 5th) (GeraldK, 06:54:10)
    4. Peter proposes to reach out to Genesis team w.r.t to testing the installation (GeraldK, 06:55:06)
    5. Couple of questions on Juju charms. Best to contact Canonical directly. (GeraldK, 07:01:20)
    6. test cases: there should be something by next week (GeraldK, 07:06:17)
    7. we should update the list of test cases registered with functest asap. code freeze for test cases is Jan 12th. (GeraldK, 07:06:54)
    8. see email Debra with subject "Micro milestones on our way to Brahmaputra release" (GeraldK, 07:09:04)
    9. Feature code freeze is Jan 5th. Peter is still indecided on two different implementation options. (GeraldK, 07:11:19)
    10. by Jan 5th Peter will aim for a "minimalistic" option with limited number of attributes etc. (GeraldK, 07:12:14)
    11. this should be fed back to test cases. (GeraldK, 07:14:01)
    12. we need to document the features that will be available / will not be availble in B-release (GeraldK, 07:18:06)
    13. documentation has to be ready for OPNFV review by Jan 19th. we need to have it ready for Promise internal review minimum one week before (GeraldK, 07:18:37)
    14. proposal to start with drafting on Etherpad, then upload to Gerrit (GeraldK, 07:18:58)
    15. https://wiki.opnfv.org/documentation/configguide (GeraldK, 07:19:20)
    16. ACTION: Peter to collect status in ClearPath and share before Xmas vacation (GeraldK, 07:21:14)
    17. Ryota asks about POD assignment for test cases (GeraldK, 07:22:59)
    18. ACTION: Ryota will contact Pharos team and share info with Promise team (GeraldK, 07:23:55)
    19. Gerald asks about whether it is necessary to define our own "scenario" or we are fine using the existing scenarios? (GeraldK, 07:26:26)
    20. seems we do not need our own scenario (GeraldK, 07:27:17)
    21. use API documentation from Promise opnfv wiki for Promise requirement document (GeraldK, 07:32:27)
    22. request to everybody to immediately raise any questions or issues via email in order not too loose time (do not wait for the next call) (GeraldK, 07:33:37)


Meeting ended at 07:33:58 UTC (full logs).

Action items

  1. Peter to collect status in ClearPath and share before Xmas vacation
  2. Ryota will contact Pharos team and share info with Promise team


People present (lines said)

  1. GeraldK (26)
  2. collabot` (4)
  3. bertys (0)


Generated by MeetBot 0.1.4.