#opnfv-promise: Promise

Meeting started by bertys at 06:41:41 UTC (full logs).

Meeting summary

  1. Brahmaputra dashboard (bertys, 06:42:01)
    1. https://jira.opnfv.org/secure/Dashboard.jspa?selectPageId=10622 (bertys, 06:42:11)
    2. Peter to update Brahmaputra dashboard (Promise R2) (bertys, 06:43:10)
    3. https://jira.opnfv.org/secure/Dashboard.jspa?selectPageId=10622 Jira Dashboard for Promise (GeraldK, 06:44:20)
    4. https://wiki.opnfv.org/releases/brahmaputra/release_plan/promise_milestone_e_report Promise MS E report (GeraldK, 06:44:48)

  2. Promise MS E report (bertys, 06:46:25)
    1. 1) o Features code freeze (code freeze for all projects which are not installers, testing tools, or releng); (freeze relationship to upstream projects using sha1 tags in the checkouts) (GeraldK, 06:47:25)
    2. Peter is expecting to be able to reach code freeze by tomorrow (GeraldK, 06:47:44)
    3. Peter expects test cases to be done by end of this week (GeraldK, 06:49:41)
    4. no updated test case list available yet. Gerald proposes to do this first before starting the implementation of the test cases (GeraldK, 06:50:28)
    5. Promise-64 and Promise-65: we need to have skeletons of those two documents by Milestone E (GeraldK, 06:54:20)
    6. https://etherpad.opnfv.org/p/promise_installation_guide (GeraldK, 06:55:44)
    7. ACTION: ildikov to create docs skeleton for user and install guides based on the Doctor project (ildikov, 06:55:53)
    8. https://etherpad.opnfv.org/p/promise_user_guide (GeraldK, 06:56:16)
    9. a week before B-release Peter wants to copy the code to OPNFV git (after having done most bug fixes) (GeraldK, 07:04:15)
    10. Ray and LF had been doing license check for all files in OPNFV repo and found some issues. Peter said all Promise file have license information. (GeraldK, 07:06:11)

  3. Promise meeting slots (bertys, 07:06:41)
    1. to be discussed offline (bertys, 07:09:38)
    2. ACTION: Peter to update github after having reached code freeze tomorrow (GeraldK, 07:12:07)


Meeting ended at 07:14:04 UTC (full logs).

Action items

  1. ildikov to create docs skeleton for user and install guides based on the Doctor project
  2. Peter to update github after having reached code freeze tomorrow


Action items, by person

  1. ildikov
    1. ildikov to create docs skeleton for user and install guides based on the Doctor project


People present (lines said)

  1. GeraldK (15)
  2. bertys (8)
  3. collabot` (5)
  4. ildikov (1)


Generated by MeetBot 0.1.4.