#opnfv-promise: promise

Meeting started by GeraldK at 16:58:05 UTC (full logs).

Meeting summary

  1. Roll call (GeraldK, 16:58:21)
    1. Gerald Kunzmann (GeraldK, 16:58:25)
    2. Ildiko Vancsa (ildikov, 17:02:01)
    3. Bertrand Souville (bertys, 17:04:53)
    4. update functest database with new test cases (GeraldK, 17:26:00)
    5. return test case results to functest database (GeraldK, 17:26:15)
    6. Gerald: for the database we have create the json, we have to push it to the db (ArturoM, 17:27:31)
    7. https://wiki.opnfv.org/collection_of_test_results (bertys, 17:28:52)
    8. ACTION: Ildiko to contact Debra w.r.t to Yardstick requirement for Promise (GeraldK, 17:30:23)
    9. Gerald will do some clean up of the features in the UG, also some description of the API (ArturoM, 17:31:36)
    10. also referring to the API files (ArturoM, 17:32:14)
    11. Mehmet joins now (ArturoM, 17:34:53)
    12. Bertrand thinks he can be able to create the installation guide (ArturoM, 17:36:33)
    13. we move to the integrated approach (ArturoM, 17:39:51)

  2. Integrated architecture (GeraldK, 17:40:09)
    1. ACTION: Ilidkov will reach out to former Blazar core to check whether they are still interested (GeraldK, 17:41:08)
    2. next item on task list is to prepare for OpenStack summit, e.g. propose a design session (GeraldK, 17:42:18)
    3. Gerald asks if it is possible to share the high level plan for the integrated approach (ArturoM, 17:43:34)
    4. Ildiko will start including roadmap (ArturoM, 17:46:14)
    5. Mehmet asks about scalabilty of OpenStack, e.g. number of messages that can be handled (GeraldK, 17:47:14)
    6. Ildiko: for both approaches we do not change anything on the OS messaging system, but rely on what's available (GeraldK, 17:48:38)
    7. For shim-layer it is a separate layer on top of OpenStack, for the Blazar approach we would use Nova's shelve API feature (GeraldK, 17:49:38)
    8. long-term we would need to implement a kind of time machine for the Nova scheduler (GeraldK, 17:50:04)
    9. Gerald asks Mehmet what is his main interest in the project (ArturoM, 17:54:47)
    10. Mehmet is interested in the management of the VRs (ArturoM, 17:56:43)
    11. Gerald says let's try to have all documentation by Thursday next week (ArturoM, 17:58:33)


Meeting ended at 18:02:49 UTC (full logs).

Action items

  1. Ildiko to contact Debra w.r.t to Yardstick requirement for Promise
  2. Ilidkov will reach out to former Blazar core to check whether they are still interested


People present (lines said)

  1. GeraldK (23)
  2. ArturoM (19)
  3. ildikov (17)
  4. collabot (4)
  5. bertys (3)


Generated by MeetBot 0.1.4.