#opnfv-promise: promise
Meeting started by ildikov at 17:00:53 UTC
(full logs).
Meeting summary
- 
  - Gerald Kunzmann (GeraldK,
    17:05:30)
- Ildiko Vancsa (ildikov,
    17:05:39)
- ACTION: Ildiko to contact Debra w.r.t to
    Yardstick requirement for Promise - DONE. no need to work on
    Yardstick but only Functest (GeraldK,
    17:08:06)
- ACTION: Ilidkov will reach out to former Blazar
    core to check whether they are still interested - Seems there is
    still activity (GeraldK,
    17:08:25)
- Blazar cores are still active (ildikov,
    17:08:26)
 
 
- Shim-Layer and Promise Bhramaputra integration (GeraldK, 17:09:54)
  - functest integration seems to be complete.
    results are stored in FuncTest DB. (GeraldK,
    17:10:22)
- https://wiki.opnfv.org/promise_brahmaputra_page
    (GeraldK,
    17:11:36)
- licensing info #link
    https://wiki.opnfv.org/developer/contribution_guidelines
    (ildikov,
    17:15:59)
- Gerald will reach out to Chris and Stuart on
    this (GeraldK,
    17:21:46)
- also check about author vs copyright
    (GeraldK,
    17:21:58)
 
 
- Integrated Architecture discussion (GeraldK, 17:24:55)
  - Gerald proposes to create specific sub-tasks
    for the next steps (GeraldK,
    17:25:25)
- ildikov mentions we should start updating the
    Blazar code (GeraldK,
    17:25:47)
- work on Nova is still more far away, may not be
    able to address this in Newton (GeraldK,
    17:26:18)
- one patch available on Keystone (GeraldK,
    17:27:27)
 
 
- clean-up of Jira tickets (GeraldK, 17:30:57)
  - https://jira.opnfv.org/projects/PROMISE/issues/PROMISE-42?filter=allopenissues
    (GeraldK,
    17:31:08)
- keep PROMISE-66 open and discuss further during
    the C-release (ildikov,
    17:36:40)
- also keep PROMISE-39 open and use it for issues
    we might have during the C-release (ildikov,
    17:37:26)
- PROMISE-27 will be the umbrella for the the
    Blazar related tasks (ildikov,
    17:42:42)
- PROMISE-19 will remain open until the OpenStack
    Austin Summit and we will decide about it later (ildikov,
    17:43:24)
- PROMISE-10 should be a high priority for the
    upcoming weeks (ildikov,
    17:45:22)
- IFA doc has been changed recently, so
    PROMISE-11 is closed now, we might need a new task later for the
    same prupose (ildikov,
    17:47:22)
- we closed OpenStack simulation and live demo
    items as those were for Summit preparation last year (ildikov,
    17:50:39)
- Peter describes that PROMISE-31 is a stretch
    goal (ildikov,
    17:51:10)
- it should be investigated further during the
    C-release (ildikov,
    17:51:31)
- PROMISE-18 is done (ildikov,
    17:51:50)
- PROMISE-17 is left open, target is the
    B-release (ildikov,
    17:52:21)
 
 
- AOB (GeraldK, 17:55:05)
  - OPNFV hackfest at ONS Summit March 14-15
    (GeraldK,
    17:55:44)
- participation still unclear for most
    (GeraldK,
    17:57:19)
- consider OPNFV Summit proposals until end of
    March including possible demos (ildikov,
    17:58:54)
- consider session for the OpenStack
    Summit (ildikov,
    17:59:38)
- ACTION: Gerald to
    check next week's slot in the meeting invitation (ildikov,
    18:02:19)
 
Meeting ended at 18:02:30 UTC
(full logs).
Action items
  - Gerald to check next week's slot in the meeting invitation
People present (lines said)
  - ildikov (23)
- GeraldK (19)
- collabot (5)
- ArturoM (0)
Generated by MeetBot 0.1.4.