#opnfv-promise: Promise

Meeting started by GeraldK at 10:02:38 UTC (full logs).

Meeting summary

    1. ACTION: Gerald to check with Peter on GTM account (GeraldK, 10:05:52)

  1. Brahmaputra (GeraldK, 10:07:23)
    1. Promise is part of Brahmaputra. Everything seems to be fine. Peter did tagging of repo. (GeraldK, 10:09:17)
    2. Peter tagged the repository with the B-release tag (ArturoM, 10:09:47)
    3. http://artifacts.opnfv.org/promise/brahmaputra/docs/platformoverview/platformoverview.pdf (ildikov, 10:10:12)
    4. Ildiko: tag in the requirement doc seems wrong (ArturoM, 10:11:52)
    5. Gerald thinks there is no need to change it (ArturoM, 10:12:17)
    6. Gerald thinks requirement doc is not part of the release (ArturoM, 10:14:11)
    7. Ildiko still prefers to rebuild again to have the matching tag (ArturoM, 10:14:57)
    8. Ildiko: all our documents contain wrong tags (ArturoM, 10:15:48)
    9. Ildiko: the fuel plug-in is not installed (ArturoM, 10:19:50)
    10. Ildiko: it has not been rebased to fuel 8 (ArturoM, 10:20:15)
    11. ildiko: however the tests are running, so how come? (ArturoM, 10:20:50)
    12. Gerald: it's because we have a post-install script (ArturoM, 10:21:38)
    13. Gerald: the script is part of functest (ArturoM, 10:22:10)
    14. Gerald: this is something we should fix shortly, creating the plug-in (ArturoM, 10:22:41)
    15. Gerald: not in favour of having the feature support matrix in such a prominent place, may give a wrong impression (ArturoM, 10:25:35)
    16. Ildiko: but it also gives useful information, otherwise people may try to run features in unsupported scenarios (ArturoM, 10:27:07)
    17. Gerald: an alternative way would be for each feature to say in which scenarios it has been tested (ArturoM, 10:28:27)
    18. Ildiko: down side of that approach is that each project may indicate it in a different place (ArturoM, 10:29:46)

  2. Blazar (GeraldK, 10:30:12)
    1. some cleanup patches got merged (GeraldK, 10:31:08)
    2. Ildiko is trying fix the requirement issues (GeraldK, 10:31:29)
    3. blazar requirements update review #link https://review.openstack.org/#/c/271256/ (ildikov, 10:34:14)
    4. Ildiko doesn't see a chance to get back the former Blazar core reviewers (ArturoM, 10:35:18)
    5. Ildiko will reach out to the Chamaleon (?) reviewers, they could help (ArturoM, 10:36:15)

  3. Brahmaputra SR1 (GeraldK, 10:36:30)
    1. Fuel plugin (GeraldK, 10:36:47)
    2. Ildiko: difficult to have something on Blazar within the next 4 weeks (GeraldK, 10:37:41)
    3. Gerald: we could update documentation with some error cases (ArturoM, 10:38:37)
    4. ACTION: ildikov to update the requirements document with edge cases (ildikov, 10:38:53)
    5. IFA GS alignment (GeraldK, 10:39:11)
    6. support more installers to get genesis requirement for Promise (GeraldK, 10:39:44)
    7. ACTION: Arturo to start looking into alignment (ArturoM, 10:39:45)
    8. Yardstick (GeraldK, 10:40:13)
    9. ACTION: Gerald to create JIRA tickets on SR1 tasks (GeraldK, 10:40:41)

  4. AOB (GeraldK, 10:43:08)
    1. Ryota fix the release name issue discussed in the beginning of our meeting (GeraldK, 10:43:43)


Meeting ended at 10:44:45 UTC (full logs).

Action items

  1. Gerald to check with Peter on GTM account
  2. ildikov to update the requirements document with edge cases
  3. Arturo to start looking into alignment
  4. Gerald to create JIRA tickets on SR1 tasks


Action items, by person

  1. ildikov
    1. ildikov to update the requirements document with edge cases
  2. UNASSIGNED
    1. Gerald to check with Peter on GTM account
    2. Arturo to start looking into alignment
    3. Gerald to create JIRA tickets on SR1 tasks


People present (lines said)

  1. GeraldK (22)
  2. ArturoM (22)
  3. ildikov (6)
  4. collabot` (5)
  5. r-mibu (5)


Generated by MeetBot 0.1.4.