#opnfv-promise: promise

Meeting started by ildikov at 17:01:33 UTC (full logs).

Meeting summary

  1. Jira tasks (ildikov, 17:04:11)
    1. https://jira.opnfv.org/login.jsp?os_destination=%2Fbrowse%2FPROMISE-17 (ildikov, 17:04:16)
    2. Peter is still working on this item (ildikov, 17:05:08)
    3. https://jira.opnfv.org/browse/PROMISE-10 and #link https://jira.opnfv.org/browse/PROMISE-59 (ildikov, 17:06:31)
    4. Peter asks if there is a different label to tag SR1 issues (ArturoM, 17:07:08)
    5. work on these items is planned to be finalized before SR-1 (ildikov, 17:07:20)
    6. SR-1 means before end of March (ildikov, 17:08:13)
    7. #link https://jira.opnfv.org/browse/PROMISE-71 (ildikov, 17:08:17)
    8. label for SR-1 in Jira is R2.SR1 (ildikov, 17:09:09)
    9. JOID coverage and Fuel 7.0 is done by ClearPath guys (ildikov, 17:09:41)
    10. the ClearPath resources are not available for further Fuel work (ildikov, 17:10:38)
    11. Ildiko looks into this and reports back if there is any problem (ildikov, 17:11:30)
    12. https://jira.opnfv.org/browse/PROMISE-11 (ildikov, 17:13:09)
    13. Arturo started to look into this (ildikov, 17:13:21)
    14. Chapter 4 of the requirement doc contains information elements, but it is a short description, the examples in CHapter 7 are well aligned with ETSI NFV currently (ildikov, 17:14:20)
    15. Section 7.2.2.1 is slightly different, Chapter 7 needs to be checked (ildikov, 17:16:47)
    16. Chapter 4 and 7 differ in the current version of the document (ildikov, 17:18:21)
    17. how to handle the ETSI alignment, compute, storage and networking as one request? (ildikov, 17:23:35)
    18. it would be better as one request with one request_id (ildikov, 17:23:56)
    19. Have a separate chapter for ETSI gap analyses (ildikov, 17:32:33)
    20. reservation updates by types described in a workflow can be an option (ildikov, 17:33:35)
    21. there are examples in Chapter 7 that are not existing in Chapter 4 (ildikov, 17:34:50)
    22. ACTION: Peter and Bertrand to comment about Chapter 4 and 7 (ildikov, 17:36:21)
    23. ACTION: discuss differences and next steps offline (ildikov, 17:36:33)
    24. https://jira.opnfv.org/browse/PROMISE-72 (ildikov, 17:37:31)
    25. ACTION: think about test cases for Yardstick (ildikov, 17:44:30)
    26. the team should come up with test cases and then evaluate the ideas and options (ildikov, 17:46:24)
    27. Peter suggests to reach out to Ryota and ask about Yardstick experiences (ildikov, 17:46:50)
    28. ACTION: Ildiko to start a mail thread for collecting test case ideas for Yardstick (ildikov, 17:47:25)

  2. Integrated Architecture and Blazar (ildikov, 17:50:35)
    1. Ildiko asks for interested people to join the effort in Blazar (ArturoM, 17:53:53)

  3. Planning for Hackfest (ildikov, 17:55:30)
    1. having an hour long slot on the Hackfest to be visible and support people who're interested (ildikov, 17:58:16)

  4. GTM and meeting time in summer time (ildikov, 17:58:44)
    1. ACTION: Ildiko to start a thread about the summer time switch impact on the meeting time (ildikov, 18:02:26)


Meeting ended at 18:04:19 UTC (full logs).

Action items

  1. Peter and Bertrand to comment about Chapter 4 and 7
  2. discuss differences and next steps offline
  3. think about test cases for Yardstick
  4. Ildiko to start a mail thread for collecting test case ideas for Yardstick
  5. Ildiko to start a thread about the summer time switch impact on the meeting time


People present (lines said)

  1. ildikov (36)
  2. collabot` (3)
  3. ArturoM (2)


Generated by MeetBot 0.1.4.