#opnfv-promise: Promise

Meeting started by GeraldK at 10:00:39 UTC (full logs).

Meeting summary

    1. meeting URL for today: https://docomolab-euro.webex.com/docomolab-euro-en/e.php?MTID=mfa29c763e7fd48910ff7e21583106fa4 (GeraldK, 10:01:03)
    2. Gerald Kunzmann (GeraldK, 10:02:02)

  1. Roll call (GeraldK, 10:04:37)
    1. Gerald Kunzmann (GeraldK, 10:04:45)
    2. Ryota Mibu (r-mibu, 10:04:55)
    3. Ildiko Vancsa (ildikov, 10:05:56)
    4. Arturo Martin (ArturoM, 10:07:27)
    5. we should switch to OPNFV GTM account as soon as possible (ildikov, 10:09:06)
    6. https://wiki.opnfv.org/meetings/promise (r-mibu, 10:09:28)

  2. Summer time meetings (GeraldK, 10:09:32)
    1. AGREED: to have meeting time from March 31 at 16:00 UTC and 9:00 UTC (GeraldK, 10:10:18)
    2. ACTION: Gerald for availability of OPNFV GTM account (GeraldK, 10:10:39)

  3. Open action points / tickets (GeraldK, 10:12:17)
    1. https://jira.opnfv.org/browse/PROMISE-10 Error cases (GeraldK, 10:12:40)
    2. ildikov: in progress, same for PROMISE-59 and PROMISE-71 (GeraldK, 10:13:13)
    3. ETSI NFV alignment https://jira.opnfv.org/browse/PROMISE-11 (GeraldK, 10:13:25)
    4. not all information elements are supported in chap. 4 of promise req doc (r-mibu, 10:16:30)
    5. currently no gap analysis is needed for the shim-layer approach towards related IFA items (ildikov, 10:17:06)
    6. not all information elements are supported in Brahmaputra from chapter 4 of the req doc (GeraldK, 10:17:30)
    7. functionality is the highest priority (ildikov, 10:27:13)
    8. call structure will be analyzed in parallel (ildikov, 10:27:30)
    9. Yardstick tests https://jira.opnfv.org/browse/PROMISE-72 (GeraldK, 10:28:04)
    10. Let's make gap analysis to IFA specs and decide if we want to implement functional gaps (ArturoM, 10:28:23)
    11. email subject "Yardstick tests" (GeraldK, 10:29:39)
    12. Plan is needed for Yardstick tests until April 8 in order to be ablr to sync up with the Yardstick team (ildikov, 10:32:11)
    13. we would need to have rough idea about Yardstick test case by April 8th and have it discussed with Yardstick team (GeraldK, 10:32:58)
    14. r-mibu: do we need Yardstick test cases if we have already functest ? (GeraldK, 10:34:32)
    15. it is not mandatory (GeraldK, 10:34:43)

  4. Promise C-release participation (GeraldK, 10:36:47)
    1. ildikov: updated Blazar component with shelf-api (GeraldK, 10:37:11)
    2. project dependencies: functest and installers (GeraldK, 10:39:40)
    3. bertrand and ryota can talk to functest (r-mibu, 10:42:35)
    4. would be good to have Promise internal plan within 2 weeks such that we can start talking to the other projects in time (GeraldK, 10:42:38)
    5. Ashiq proposes to prioritize integration with OpenStack to OPNFV C-release (GeraldK, 10:44:35)
    6. Ashiq points out that the work in OpenStack should be a higher priority for now than the OPNFV Platform integration (ildikov, 10:44:55)

  5. Hackfest (GeraldK, 10:45:13)
    1. https://etherpad.opnfv.org/p/Q1'2016_Hackfest (r-mibu, 10:46:58)
    2. Promise session planned for Tuesday 14:30 local time (GeraldK, 10:47:06)
    3. ACTION: Ildiko to send out a mail about the Promise session to tech-discuss (ildikov, 10:50:54)
    4. ACTION: Ildiko to write detailed minutes and list of action items from the Hackfest slot (ildikov, 10:52:05)
    5. Ashiq: goal is to have integration ready by latest March 2017 (GeraldK, 10:53:49)


Meeting ended at 10:56:38 UTC (full logs).

Action items

  1. Gerald for availability of OPNFV GTM account
  2. Ildiko to send out a mail about the Promise session to tech-discuss
  3. Ildiko to write detailed minutes and list of action items from the Hackfest slot


People present (lines said)

  1. GeraldK (35)
  2. ildikov (13)
  3. collabot` (8)
  4. r-mibu (6)
  5. ArturoM (2)
  6. arturoM (0)


Generated by MeetBot 0.1.4.