#opnfv-promise: Promise

Meeting started by bertys at 17:07:36 UTC (full logs).

Meeting summary

    1. ACTION: Gerald to announce new GTM for Promise calls (GeraldK, 17:07:57)

  1. Report from OPNFV hackfest (GeraldK, 17:08:50)
    1. attendees during Promise sessiononly Ryota and Ildiko; hackfest was not well attended in general (GeraldK, 17:09:48)
    2. discussion on possible Nova scheduler actions (GeraldK, 17:11:02)

  2. Update on open tasks (GeraldK, 17:11:53)
    1. Arturo is working on ETSI NFV - Promise alignment (GeraldK, 17:12:17)
    2. two different ways to query for capacity (GeraldK, 17:12:36)
    3. Ildiko is in contact with someone from NOKIA that has interest in Blazar and maybe Promise (GeraldK, 17:17:39)
    4. Ildiko has a colleague looking into Blazar (GeraldK, 17:18:25)
    5. Gerald suggests alternatively to start with resource reservation in Cinder (ArturoM, 17:20:33)
    6. at least we can discuss about this alternative (GeraldK, 17:21:53)

  3. C-Release Planning (bertys, 17:24:41)
    1. For April 8 milestone, need to have Jira tickets for cross-project dependencies (bertys, 17:28:16)
    2. ACTION: Gerald to create 2 Jira tickets for Functest: 1. Post-install script for Blazar 2. Description of test cases (bertys, 17:31:40)

  4. AOB (bertys, 17:36:20)
    1. Next meeting on March 24 @ 10:00 UTC (bertys, 17:36:46)


Meeting ended at 17:36:50 UTC (full logs).

Action items

  1. Gerald to announce new GTM for Promise calls
  2. Gerald to create 2 Jira tickets for Functest: 1. Post-install script for Blazar 2. Description of test cases


People present (lines said)

  1. GeraldK (12)
  2. bertys (10)
  3. collabot` (7)
  4. ArturoM (1)
  5. ildikov (0)


Generated by MeetBot 0.1.4.