#opnfv-promise: Promise

Meeting started by GeraldK at 15:56:43 UTC (full logs).

Meeting summary

  1. Roll call (GeraldK, 16:01:09)
    1. Gerald (GeraldK, 16:01:15)
    2. Arturo (ArturoM, 16:02:28)
    3. Ildiko Vancsa (ildikov, 16:02:51)

  2. Colorado (GeraldK, 16:06:25)
    1. bryan_att asks about plans for Colorado with respect to Models (GeraldK, 16:06:50)
    2. bryan_att wants to collect use cases from model-based projects and wants those test cases getting scripted under functest (GeraldK, 16:07:48)
    3. thinks about validation for different VNFMs like tacker, cloudify, juju etc (GeraldK, 16:09:08)
    4. target VNFs like vPing and vIMS. goal is also to find other VNFs. (GeraldK, 16:09:43)
    5. GeraldK proposes to do this as a parallel track in Promise for Colorado and assign Peter as contact person for bryan_att (GeraldK, 16:14:14)
    6. bryan_att will create a Jira ticket for this activity (GeraldK, 16:14:29)
    7. we will need to link this to information modeling work in ETSI (GeraldK, 16:15:30)
    8. this task could be discussed in cross-project calls as proposed by bryan (GeraldK, 16:16:47)
    9. Post-install script for Blazar PROMISE-73, FUNCTEST-161 (GeraldK, 16:18:00)
    10. Error/edge cases https://jira.opnfv.org/browse/PROMISE-10 (Ildiko) --> see related FUNCTEST-162 (GeraldK, 16:18:39)
    11. ACTION: Peter to reply to David (release manager) about Promise Colorado planning by April 8th (GeraldK, 16:20:14)
    12. Peter plans to lead activity to extend the shim-layer in particular on notifications (GeraldK, 16:21:54)
    13. Gerald mentions currently we don't have a priority on extending the shim-layer but focus work in integrated solution (GeraldK, 16:23:36)
    14. Bertrand had proposed to start with Cinder due to Nova internal scheduler re-work (GeraldK, 16:25:07)
    15. Peter thinks it would be better to target Nova first (GeraldK, 16:27:27)
    16. ildikov has not yet discussed this with other people (GeraldK, 16:27:57)
    17. ildikov agrees that anything we do with Cinder will not solve the issues with Nova (GeraldK, 16:28:51)
    18. there is no exact timeline when Nova scheduler work will be finalized. if we want to have this done soon, we better join the activity (GeraldK, 16:31:07)
    19. before approaching Nova, we would need to bring Blazar into shape (GeraldK, 16:31:30)
    20. Peter argues that we have different problems domains: when resources are scarce, Nova might have some issue to find matching resources, whereas it will be different in typcial cloud environments (GeraldK, 16:37:53)
    21. Gerald mentions telcos assume that we don't have infinite resources. Peter agrees, it will be something in between those two extreme cases but would prefer to start from the cloud scenario as starting point. (GeraldK, 16:41:28)
    22. ACTION: Peter to start a mail thread on this topic (GeraldK, 16:42:09)

  3. AOB (GeraldK, 16:43:45)
    1. Promise Wiki -> see email Gerald (GeraldK, 16:43:49)
    2. Promise presentation for OPNFV Summit -> see email Gerald (GeraldK, 16:44:06)
    3. Peter is most likely not being able to attend the Summit, but will provide feedback (GeraldK, 16:45:33)
    4. deadline is tonight (midnight PST) (GeraldK, 16:46:46)
    5. ACTION: Peter to update the JIRA Sprints (GeraldK, 16:47:45)
    6. bryan_att asks about status of resource scheduler project. seems to be dormant. (GeraldK, 16:48:31)
    7. ETSI NFV alignment https://jira.opnfv.org/browse/PROMISE-11 (GeraldK, 16:54:13)
    8. Arturo has sent two mails one on gap analysis ETSI NFV vs Promise specs, the other one about ETSI NFV vs Promise implementation (GeraldK, 16:55:10)
    9. Yardstick tests https://jira.opnfv.org/browse/PROMISE-72 seems we don't have good ideas. proposal to close that task for now. (GeraldK, 16:56:14)
    10. we may want to check the release requirements with our new release manager (GeraldK, 16:58:09)
    11. there is a OPNFV Summit committee to select the presentations. most likely we will have less sessions that last time. there will also be demo theater and PoC zone etc. (GeraldK, 17:00:54)


Meeting ended at 17:56:58 UTC (full logs).

Action items

  1. Peter to reply to David (release manager) about Promise Colorado planning by April 8th
  2. Peter to start a mail thread on this topic
  3. Peter to update the JIRA Sprints


People present (lines said)

  1. GeraldK (41)
  2. collabot` (5)
  3. ildikov (2)
  4. ArturoM (2)


Generated by MeetBot 0.1.4.