#opnfv-promise: Promise

Meeting started by GeraldK at 16:05:57 UTC (full logs).

Meeting summary

    1. Carlos Goncalves (cgoncalves, 16:06:09)

  1. Roll call (GeraldK, 16:06:25)
    1. Gerald (GeraldK, 16:06:28)
    2. Bertrand Souville (bertys, 16:06:41)

  2. Agenda check (GeraldK, 16:08:40)
    1. https://wiki.opnfv.org/display/meetings/Promise (GeraldK, 16:08:45)

  3. Promotion of Promise (GeraldK, 16:09:13)
    1. https://wiki.openstack.org/wiki/ProductTeam/User_Stories/Capacity_Management (GeraldK, 16:13:45)
    2. they have working group meeting on Friday (GeraldK, 16:14:03)
    3. Ildikov: not sure about how sync the Product WG is with the other projects. OPNFV will try to establish contact to OpenStack through this Product WG. (GeraldK, 16:15:42)
    4. try to promote Promise within OpenStack as good as we can. (GeraldK, 16:19:33)
    5. project watcher might also be related (GeraldK, 16:20:38)
    6. cgoncalves: mission seems good idea, but this is not first need of Promise (GeraldK, 16:22:01)
    7. ildikov: we should first make progress in Blazar before reaching out to core developers/reviewers (GeraldK, 16:24:28)

  4. Blazar (GeraldK, 16:25:43)
    1. cgoncalves: tried to deploy Blazar and had to solve several issues to get parts of Blazar running (GeraldK, 16:27:10)
    2. ildikov reports about similar experience. got Blazar running, but non-functional (GeraldK, 16:28:15)
    3. updating the code base seems to be highest prio right now (GeraldK, 16:28:38)

  5. Open tickets (GeraldK, 16:31:59)
    1. open action to fill out security questionaire. Peter will address and post it today. (GeraldK, 16:34:41)
    2. ArturoM has uploaded to Gerrit the IFA alignment (GeraldK, 16:39:29)
    3. Peter asks for support to update his email address in the INFO file. (GeraldK, 16:39:58)
    4. ACTION: Bertrand will submit a change to gerrit (GeraldK, 16:40:22)
    5. proposal to revise the committer and contributor list. keep former contributors on the wiki page. (GeraldK, 16:42:59)
    6. ACTION: Peter will trigger such emails (GeraldK, 16:43:27)


Meeting ended at 16:45:06 UTC (full logs).

Action items

  1. Bertrand will submit a change to gerrit
  2. Peter will trigger such emails


People present (lines said)

  1. GeraldK (28)
  2. collabot` (6)
  3. bertys (1)
  4. cgoncalves (1)
  5. ArturoM (0)


Generated by MeetBot 0.1.4.