#opnfv-promise: Promise

Meeting started by GeraldK at 15:59:31 UTC (full logs).

Meeting summary

  1. Roll call (GeraldK, 15:59:41)
    1. Gerald Kunzmann (GeraldK, 16:01:04)
    2. Bertrand Souville (bertys, 16:09:26)
    3. https://wiki.opnfv.org/display/COM/OpenStack (bertys, 16:11:06)
    4. Peter could document page w.r.t. ONOS (GeraldK, 16:12:00)
    5. https://wiki.opnfv.org/display/COM/Onos (bertys, 16:12:21)
    6. ACTION: Peter will first update Promise wiki page, then add a table to the ONOS community page (GeraldK, 16:16:49)

  2. Status (GeraldK, 16:16:59)
    1. Peter started work on new artifacts using a more clean and pragmatic approach (GeraldK, 16:18:01)
    2. https://github.com/opnfv/promise/tree/develop (bertys, 16:18:25)
    3. Peter started to convert Promise module to use the newer yang-js (GeraldK, 16:18:29)
    4. Peter reports 50% done (GeraldK, 16:18:45)
    5. estimation is to complete the coding with additional capabilities by end of the month (GeraldK, 16:20:14)
    6. most of the existing test scripts should still be working, but some will need to be aligned (GeraldK, 16:21:07)
    7. biggest change: YangModels will change a lot (GeraldK, 16:21:36)
    8. we will need to do new Juju charms and Fuel plugin for YangForge and Promise (GeraldK, 16:24:30)
    9. ACTION: Peter will create a new Jira task for the ongoing coding activities; maybe some other tasks will be obsolete (GeraldK, 16:29:11)
    10. bertys reports in OPNFV you can reserve slots for testing in the OPNFV environment (GeraldK, 16:29:46)
    11. http://130.211.203.192/index.php (bertys, 16:32:12)
    12. to get access to the PODs you need to contact Pharos team (GeraldK, 16:35:58)


Meeting ended at 16:42:28 UTC (full logs).

Action items

  1. Peter will first update Promise wiki page, then add a table to the ONOS community page
  2. Peter will create a new Jira task for the ongoing coding activities; maybe some other tasks will be obsolete


People present (lines said)

  1. GeraldK (20)
  2. bertys (7)
  3. ildikov (5)
  4. collabot` (3)


Generated by MeetBot 0.1.4.