#opnfv-promise: Promise

Meeting started by GeraldK at 15:59:57 UTC (full logs).

Meeting summary

    1. Carlos Goncalves (cgoncalves, 16:02:23)
    2. Bertrand Souville (bertys, 16:02:36)
    3. https://wiki.opnfv.org/display/meetings/Promise (cgoncalves, 16:05:08)
    4. Gerald Kunzmann (GeraldK, 16:05:18)

  1. Promotion of Promise (GeraldK, 16:06:14)
    1. Muroi-san will come up with a demo plan mid-July (cgoncalves, 16:09:38)
    2. see email sent by Gerald on June 27 (GeraldK, 16:11:03)
    3. Gerald asks if someone has plans to submit presentation to OpenStack Summit (25-28 Oct) in Barcelona. Deadline is next week WED (GeraldK, 16:16:45)
    4. OPNFV Hackfest in August in Torronto (co-located with LinuxCon) (GeraldK, 16:17:33)
    5. cgoncalves plans to attend; Peter may attend (GeraldK, 16:17:57)
    6. https://wiki.opnfv.org/display/EVNT/Q3%272016+Hackfest (cgoncalves, 16:18:03)

  2. Colorado release (GeraldK, 16:18:52)
    1. Feature freeze was July 1st (GeraldK, 16:19:09)
    2. Test case freeze is July 7th (GeraldK, 16:20:06)
    3. Peter spoke with David last week on Promise status telling him we were one week late on this. (GeraldK, 16:20:52)
    4. Peter: all is one week late: features and test cases (GeraldK, 16:23:46)
    5. New features: big chances are with schemas giving new features/capabilities. have a complete separation between reservation and allocation schemas. (GeraldK, 16:24:50)
    6. new feature besides optimization and clean-up is events/notification support (GeraldK, 16:28:53)
    7. https://wiki.opnfv.org/display/promise/Promise+Colorado+planning (GeraldK, 16:31:54)
    8. ACTION: Peter to comment on PROMISE-74 (GeraldK, 16:33:56)
    9. Peter is asking about infrastructure support for testing (GeraldK, 16:41:44)


Meeting ended at 11:14:46 UTC (full logs).

Action items

  1. Peter to comment on PROMISE-74


People present (lines said)

  1. GeraldK (20)
  2. collabot` (6)
  3. cgoncalves (4)
  4. bertys (2)
  5. ildikov (0)


Generated by MeetBot 0.1.4.