#opnfv-promise: Promise

Meeting started by GeraldK at 16:01:13 UTC (full logs).

Meeting summary

  1. Roll call (GeraldK, 16:01:19)
    1. Gerald Kunzmann (GeraldK, 16:01:24)
    2. Arturo Martin (ArturoM, 16:04:25)

  2. OpenStack Summit Barcelona (GeraldK, 16:10:26)
    1. Madhu will participate; Ashiq and Gerald plan to participate (GeraldK, 16:11:15)
    2. HPE has drafted a patch for the capacity mgmt user story in PWG; will send to mailing list after internal discussion. (GeraldK, 16:12:38)
    3. http://specs.openstack.org/openstack/openstack-user-stories/user-stories/proposed/capacity_management.html (GeraldK, 16:14:19)
    4. next Monday is US public holiday, PWG mtg will be shifted or canceled (GeraldK, 16:16:54)
    5. ACTION: ALL to review Madhu's patch (Word document) and provide feedback by email (e.g. using track changes) (GeraldK, 16:17:42)

  3. Colorado release (GeraldK, 16:18:14)
    1. Gerald reports about an issue with a specific scenario where Promise fails, whereas it correctly executes in the other scenarios (GeraldK, 16:20:33)
    2. Jose has submitted a patch to reduce the memory of the created flavour (GeraldK, 16:21:41)
    3. https://gerrit.opnfv.org/gerrit/#/c/20165/ (GeraldK, 16:22:56)
    4. Peter reports that he is planning another major release on the underlying system within September (GeraldK, 16:24:45)
    5. this might require some smaller changes to the current Promise code (GeraldK, 16:25:12)
    6. the new framework would bring the notification feature and could be brought into Colorado 2.0 which is planned for end of October (GeraldK, 16:26:17)

  4. Blazar (GeraldK, 16:27:19)
    1. no update (GeraldK, 16:27:56)

  5. AOB (GeraldK, 16:34:03)
    1. Extra-ordinary call on Sept 8th at 22:00 JST / 15:00 CEST / 6am PST (GeraldK, 16:36:34)


Meeting ended at 16:43:14 UTC (full logs).

Action items

  1. ALL to review Madhu's patch (Word document) and provide feedback by email (e.g. using track changes)


People present (lines said)

  1. GeraldK (21)
  2. collabot (3)
  3. ArturoM (1)


Generated by MeetBot 0.1.4.