#opnfv-promise: Promise

Meeting started by GeraldK at 12:59:44 UTC (full logs).

Meeting summary

  1. Roll call (GeraldK, 12:59:55)
    1. Gerald Kunzmann (GeraldK, 13:00:25)
    2. Shintaro Mizuno (shintaro, 13:00:37)
    3. Tomi Juvonen (tojuvone, 13:01:17)
    4. Bertrand Souville (bertys, 13:01:54)

  2. Continuation of NTT demo discussion (GeraldK, 13:06:52)
    1. https://drive.google.com/open?id=0B5g8SooE7X_xdmFCbFAxMVBuNVU (GeraldK, 13:06:57)
    2. Arturo: to ensure the host is not used, do you use tenant filter? (GeraldK, 13:10:36)
    3. a flavor is assicated to a tenant, so only this tenant can use the host aggregate (GeraldK, 13:13:38)
    4. with a host aggregate you reserve a whole host. you need an empty host from the list of available hosts. (GeraldK, 13:15:53)
    5. if you do not have any empty host, the reservation request in this PoC would fail. (GeraldK, 13:17:01)
    6. mizuno-san is asking what would be the gaps of this PoC compared to Promise requirements? (GeraldK, 13:17:57)
    7. this PoC is a sub-part of the Promise use case (GeraldK, 13:19:31)
    8. ACTION: Gerald will create EtherPad for this (GeraldK, 13:20:21)
    9. for the time-management aspect of the reservation and association, we could think about OpenStack projects that have such feature, like Blazar or Mistral (GeraldK, 13:22:57)
    10. https://etherpad.opnfv.org/p/promise_ntt_poc Discussion around NTT Promise PoC (GeraldK, 13:23:24)
    11. Mizuno-san is proposing to do the gap analysis prior to the Barcelona Summit and have a meeting in the Summit to discuss the gaps (GeraldK, 13:25:59)
    12. ACTION: Gerald to trigger discussion on meeting time. the current alternating time slots make it difficult for US to talk to Asia (GeraldK, 13:36:51)
    13. https://review.openstack.org/310510 (tojuvone, 13:42:55)
    14. using the maintenance feature to "reserve" a host would be a miss-use of the maintenance feature. it would be similar on the granulariy in the sense that you can "block" complete hosts. (GeraldK, 13:46:22)


Meeting ended at 14:07:09 UTC (full logs).

Action items

  1. Gerald will create EtherPad for this
  2. Gerald to trigger discussion on meeting time. the current alternating time slots make it difficult for US to talk to Asia


People present (lines said)

  1. GeraldK (21)
  2. shintaro (5)
  3. tojuvone (4)
  4. collabot (3)
  5. masahito (1)
  6. bertys (1)


Generated by MeetBot 0.1.4.