#opnfv-promise: Promise

Meeting started by GeraldK at 09:03:28 UTC (full logs).

Meeting summary

  1. Roll call (GeraldK, 09:04:33)
    1. Gerald Kunzmann (GeraldK, 09:04:37)
    2. Shintaro Mizuno (shintaro, 09:05:08)
    3. Bertrand Souville (bertys, 09:05:26)
    4. Agenda: 1) Promise NTT PoC 2) Danube release 3) Meetings 4) AOB (GeraldK, 09:05:42)

  2. Promise NTT PoC (GeraldK, 09:07:41)
    1. https://etherpad.opnfv.org/p/promise_ntt_poc Gap analysis of NTT PoC (GeraldK, 09:08:13)
    2. shintaro proposes to break down the requirements (GeraldK, 09:10:09)
    3. masa will add "design options" for the PoC to the page (GeraldK, 09:12:20)
    4. https://github.com/muroi/promise/wiki see also the PoC Wiki page (GeraldK, 09:13:15)
    5. masa will extend this wiki page before the Summit (GeraldK, 09:13:42)

  3. Danube release (GeraldK, 09:17:17)
    1. first MS is Oct 25th (GeraldK, 09:17:30)
    2. https://wiki.opnfv.org/display/SWREL/Danube+Milestone+Description (bertys, 09:18:43)
    3. we need to prepare the release plan. (GeraldK, 09:18:53)
    4. MS1 deadline is Oct 25th (bertys, 09:20:07)
    5. ACTION: a) Identify missing tasks, b) select tasks for D-release or later releases (GeraldK, 09:20:50)
    6. https://wiki.opnfv.org/display/SWREL/Danube?preview=/6827418/7768700/OPNFV%20Release%20%2522D%2522%20r3.pdf (GeraldK, 09:24:46)

  4. Meetings (GeraldK, 09:26:55)
    1. organize F2F during OpenStack Summit. (GeraldK, 09:28:10)
    2. we might be able to use a table in the Design Summit. (GeraldK, 09:28:32)
    3. plan is to provide remote access for people not at the Summit (GeraldK, 09:28:45)
    4. ACTION: Gerald to propose time slots (GeraldK, 09:29:05)
    5. ACTION: Gerald to propose new weekly meeting time slot (GeraldK, 09:30:18)

  5. (GeraldK, 09:30:26)
  6. AOB (GeraldK, 09:30:31)
    1. Gerald has asked Peter to notify our intent to participate in Danube and prepare a release plan to be discussed by the team in the next Promise call and via email (GeraldK, 09:33:30)


Meeting ended at 09:36:23 UTC (full logs).

Action items

  1. a) Identify missing tasks, b) select tasks for D-release or later releases
  2. Gerald to propose time slots
  3. Gerald to propose new weekly meeting time slot


People present (lines said)

  1. GeraldK (25)
  2. collabot (3)
  3. bertys (3)
  4. shintaro (1)


Generated by MeetBot 0.1.4.