#opnfv-promise: Promise

Meeting started by GeraldK at 12:59:35 UTC (full logs).

Meeting summary

  1. Roll call (GeraldK, 12:59:41)
    1. Gerald Kunzmann (GeraldK, 12:59:53)
    2. Masahito Muroi (masahito, 12:59:59)
    3. Bertrand Souville (bertys, 13:00:16)
    4. Shintaro Mizuno (shintaro, 13:00:51)
    5. Hiroaki Kobayashi (hiro-kobayashi, 13:01:25)

  2. Management updates (GeraldK, 13:05:18)
  3. Blazar (GeraldK, 13:06:11)
    1. https://etherpad.openstack.org/p/Blazar_status_2016 (GeraldK, 13:06:36)
    2. http://eavesdrop.openstack.org/meetings/blazar/2016/blazar.2016-12-20-09.00.html (bertys, 13:07:41)
    3. several patches under review -> all to review (GeraldK, 13:07:43)
    4. Masahito reminds people to add the new features after Ocata (from line 131) (GeraldK, 13:08:30)
    5. https://etherpad.opnfv.org/p/promise_gap_analysis gap analysis against PWG user story (GeraldK, 13:11:02)
    6. second gap analysis Promise against Blazar is done by Masahito and will be made available in an Etherpad (GeraldK, 13:12:00)
    7. we will add "new features" and file BP specs based on those gap analysis (GeraldK, 13:14:01)

  4. OpenStack Product WG (GeraldK, 13:16:03)
    1. https://etherpad.opnfv.org/p/promise_gap_analysis (GeraldK, 13:16:38)
    2. Kobayashi-san plans to keep this gap analysis updated for changes in the user story (GeraldK, 13:18:10)
    3. https://wiki.openstack.org/wiki/ProductTeam/User_Stories (GeraldK, 13:24:25)
    4. Arturo M (ArturoM, 13:30:47)
    5. having the PWG user story ready will help us to ask to be included in the big tent (GeraldK, 13:34:36)

  5. AOB (GeraldK, 13:48:07)
    1. AGREED: next Promise meeting on January 12 (GeraldK, 13:51:32)
    2. ACTION: Gerald to update the meeting calendar and invites (GeraldK, 13:53:12)
    3. AGREED: keep meeting schedule Jan 19, Feb 2 (GeraldK, 13:55:04)


Meeting ended at 13:55:20 UTC (full logs).

Action items

  1. Gerald to update the meeting calendar and invites


People present (lines said)

  1. GeraldK (24)
  2. collabot (3)
  3. bertys (3)
  4. shintaro (2)
  5. masahito (2)
  6. hiro-kobayashi (1)
  7. ArturoM (1)


Generated by MeetBot 0.1.4.