#opnfv-promise: Promise

Meeting started by GeraldK at 13:01:22 UTC (full logs).

Meeting summary

  1. Roll call (GeraldK, 13:02:05)
    1. Gerald (GeraldK, 13:02:17)
    2. Bertrand Souville (bertys, 13:02:23)
    3. Masahito Muroi (masahito, 13:03:00)
    4. Shintaro (shintaro, 13:03:09)
    5. tejaswi (tejaswi, 13:03:12)
    6. Hiroaki (hiro-kobayashi, 13:03:32)

  2. Agenda check (bertys, 13:04:38)
    1. https://wiki.opnfv.org/display/meetings/Promise+Team+Meetings (bertys, 13:04:50)

  3. (GeraldK, 13:06:52)
  4. Blazar (GeraldK, 13:07:15)
    1. https://etherpad.openstack.org/p/Blazar_status_2016 (GeraldK, 13:07:36)
    2. https://www.openstack.org/summit/boston-2017/ (hiro-kobayashi, 13:09:40)
    3. several patches depend on the "base patch" 406009 (GeraldK, 13:10:27)
    4. https://review.openstack.org/#/c/406009/ (hiro-kobayashi, 13:11:00)
    5. Masa has translated Promise features to Blazar features (Blazar_status_2016, from line 138) (GeraldK, 13:12:48)
    6. the features are very important for the Blazar team to focus on and prioritize those features (GeraldK, 13:14:04)
    7. Gerald proposes to clean up the existing patches in Blazar before starting to work on the new features (GeraldK, 13:17:11)

  5. OpenStack Product WG (GeraldK, 13:19:38)
    1. proposed patches to user story are merged (GeraldK, 13:20:15)
    2. https://etherpad.opnfv.org/p/promise_gap_analysis (GeraldK, 13:20:17)
    3. next step is to work on the gap analysis (GeraldK, 13:20:27)
    4. Ryota Mibu (r-mibu, 13:20:40)
    5. AGREED: present the gap analysis to PWG (GeraldK, 13:24:20)
    6. note that this gap analysis focuses on the resource reservation aspect of the user story (GeraldK, 13:27:39)

  6. Promise minimum feature set (GeraldK, 13:27:57)
    1. https://etherpad.opnfv.org/p/promise_minimum_features (GeraldK, 13:28:12)
    2. https://etherpad.openstack.org/p/blazar-session-boston (hiro-kobayashi, 13:58:01)
    3. ACTION: all to propose ideas for the CfP (GeraldK, 13:59:20)
    4. ACTION: Gerald to update Promise JIRA (GeraldK, 13:59:56)


Meeting ended at 14:00:42 UTC (full logs).

Action items

  1. all to propose ideas for the CfP
  2. Gerald to update Promise JIRA


People present (lines said)

  1. GeraldK (25)
  2. collabot (4)
  3. hiro-kobayashi (4)
  4. bertys (3)
  5. shintaro (2)
  6. r-mibu (2)
  7. masahito (1)
  8. tejaswi (1)


Generated by MeetBot 0.1.4.