#opnfv-promise: Promise

Meeting started by GeraldK at 13:01:50 UTC (full logs).

Meeting summary

  1. Roll call (GeraldK, 13:01:56)
    1. Gerald Kunzmann (GeraldK, 13:02:01)
    2. Hiroaki Kobayashi (hiro-kobayashi, 13:02:11)
    3. Masahito Muroi (masahito, 13:02:33)
    4. Tejaswi (tejaswi, 13:03:36)
    5. ArturoM (ArturoM, 13:04:36)
    6. Bertrand Souville (bertys, 13:05:00)

  2. Blazar (GeraldK, 13:05:33)
    1. https://etherpad.openstack.org/p/Blazar_status_2016 (GeraldK, 13:05:40)
    2. basically we have 4 active contributors for Blazar right now. speed of review is slow. (GeraldK, 13:09:29)
    3. tejaswi: HPE plans to start working on the reviews for Blazar from next week. (GeraldK, 13:12:52)
    4. for devstack installation you need to have two patches (GeraldK, 13:13:07)
    5. https://review.openstack.org/#/c/421058/ (GeraldK, 13:13:16)
    6. https://review.openstack.org/#/c/408079/ (GeraldK, 13:13:23)
    7. masahito: to test the features only 1 VM would be needed. offers to support HPE to setup the test environment. (GeraldK, 13:14:55)
    8. masahito asks to send an email with the observed problems to openstack ML. (GeraldK, 13:15:43)
    9. hiro-kobayashi: many patches have been merged to master. at the same time many new patches had been submitted. (GeraldK, 13:17:14)
    10. hiro-kobayashi: Blazar has three trees that we need to work on blazar, blazar-nova, and phyton-blazarclient (GeraldK, 13:17:58)
    11. https://jira.opnfv.org/secure/RapidBoard.jspa?rapidView=165&view=detail&selectedIssue=PROMISE-49 (GeraldK, 13:20:09)

  3. CFP of OpenStack Summit Boston (GeraldK, 13:27:30)
    1. https://etherpad.openstack.org/p/blazar-session-boston (GeraldK, 13:27:36)
    2. we have 2 concrete presentation proposals. (GeraldK, 13:32:53)

  4. AOB (GeraldK, 13:33:33)
    1. ACTION: Gerald to correct the Promise team calendar (GeraldK, 13:34:53)
    2. PWG preferred to do gap analysis review in Gerrit (GeraldK, 13:38:38)
    3. PWG mid-cycle in March (GeraldK, 13:40:12)
    4. https://etherpad.openstack.org/p/template_gap_and_overlap_analysis (GeraldK, 13:40:15)
    5. proposed template for PWG gap analysis (GeraldK, 13:40:28)


Meeting ended at 14:03:41 UTC (full logs).

Action items

  1. Gerald to correct the Promise team calendar


People present (lines said)

  1. GeraldK (26)
  2. ArturoM (4)
  3. collabot (3)
  4. hiro-kobayashi (3)
  5. masahito (2)
  6. shintaro (1)
  7. tejaswi (1)
  8. bertys (1)


Generated by MeetBot 0.1.4.