#opnfv-promise: Promise
Meeting started by GeraldK at 13:02:02 UTC
(full logs).
Meeting summary
- 
  - Gerald Kunzmann (GeraldK,
    13:02:10)
- Masahito Muroi (masahito,
    13:02:14)
- Hiroaki Kobayashi (hiro-kobayashi,
    13:02:22)
- ArturoM (ArturoM,
    13:02:53)
 
 
- Blazar (GeraldK, 13:05:30)
  - https://etherpad.openstack.org/p/Blazar_status_2016
    (GeraldK,
    13:05:47)
- https://launchpad.net/blazar/+milestone/0.2.0
    Blazar 0.2.0 launchpad (GeraldK,
    13:06:15)
- masahito: remaining task it to review
    documentation in Blazar repository (GeraldK,
    13:08:07)
- ACTION: ALL to review
    Blazar documentation and propose patches to update (GeraldK,
    13:08:34)
- please assign the task to you once you started
    the review for a specific part to avoid overlap in the work
    (GeraldK,
    13:11:06)
- there are 4 documents that we need to
    check/update (GeraldK,
    13:11:28)
- ACTION: ALL to review
    the submitted patches (GeraldK,
    13:11:57)
- it is of course okay to add several patches on
    the same document if something is missing (GeraldK,
    13:12:17)
- https://blueprints.launchpad.net/blazar/
    Blazar future development (GeraldK,
    13:13:27)
- from Promise point of view the new feature of
    interest is new-instance-reservation, but there are related
    important tasks that also should be addressed in Pike. (GeraldK,
    13:20:28)
- hiro-kobayashi reminds that all BPs are still
    in drafting: feel free to edit the BP or raise questions during the
    Promise/Blazar meeting (GeraldK,
    13:21:21)
- https://blueprints.launchpad.net/blazar/+spec/python-3
    (GeraldK,
    13:23:24)
 
 
- OpenStack ProductWG (GeraldK, 13:30:51)
  - https://review.openstack.org/#/c/434577
    Capacity mgmt gap analysis (GeraldK,
    13:31:10)
- AGREED: Add masahito
    's name as additional contact person to the next revision of the
    patch (GeraldK,
    13:39:18)
 
 
- CFP of OpenStack Summit Boston (GeraldK, 13:40:22)
  - two sessions have been submitted (GeraldK,
    13:41:06)
- we expect to receive response by around March
    14th (GeraldK,
    13:43:16)
 
 
- AOB (GeraldK, 13:43:56)
  - TariqkHPE asks whether we could add Indian dial
    in information to GTM (GeraldK,
    13:45:53)
- ACTION: Gerald to
    check with OPNFV for Indian dial in for GTM (GeraldK,
    13:46:07)
- ACTION: Gerald to
    check the GTM meeting number in the GoogleMail invite (GeraldK,
    13:47:51)
- TariqkHPE says: the URL there is
    https://global.gotomeeting.com/join/823465885 (GeraldK,
    13:48:14)
- Masa: if possible can you share the GTM
    organizer ID to other contributors? (GeraldK,
    13:49:36)
 
Meeting ended at 13:52:28 UTC
(full logs).
Action items
  - ALL to review Blazar documentation and propose patches to update
- ALL to review the submitted patches
- Gerald to check with OPNFV for Indian dial in for GTM
- Gerald to check the GTM meeting number in the GoogleMail invite
People present (lines said)
  - GeraldK (29)
- collabot` (4)
- masahito (1)
- hiro-kobayashi (1)
- ArturoM (1)
Generated by MeetBot 0.1.4.