#opnfv-promise: Promise

Meeting started by GeraldK at 13:04:27 UTC (full logs).

Meeting summary

  1. Roll call (GeraldK, 13:04:53)
    1. Gerald (GeraldK, 13:04:57)
    2. Masahito (masahito, 13:05:13)
    3. ArturoM (ArturoM, 13:05:32)
    4. Tejaswi (tejaswi, 13:05:45)
    5. Bertrand Souville (bertys_, 13:05:48)
    6. Hiroaki (hiro-kobayashi, 13:06:11)

  2. Blazar (GeraldK, 13:07:14)
    1. https://etherpad.openstack.org/p/Blazar_status_2016 (GeraldK, 13:07:44)
    2. we are approaching our first release 0.2.0 (GeraldK, 13:08:12)
    3. https://launchpad.net/blazar/+milestone/0.2.0 (GeraldK, 13:08:16)
    4. https://review.openstack.org/436557 (masahito, 13:08:36)
    5. masahito reports there are 6 patches under review that need to be addressed (GeraldK, 13:08:43)
    6. https://review.openstack.org/#/c/436690/ (masahito, 13:08:44)
    7. https://review.openstack.org/#/c/438293/ (masahito, 13:08:57)
    8. https://review.openstack.org/#/c/437004/ (masahito, 13:09:04)
    9. https://review.openstack.org/#/c/434777/ (masahito, 13:09:16)
    10. masahito reports from Blazar team meeting in PTG last week: (GeraldK, 13:11:01)
    11. priorities for Pike release -> see priority in Blazar_status_2016 page from line 207 (GeraldK, 13:11:39)
    12. https://etherpad.openstack.org/p/blazar-ptg-pike (bertys_, 13:11:45)
    13. https://etherpad.openstack.org/p/Blazar_status_2016 (masahito, 13:11:52)
    14. from PROMISE perspective: Blazar will work on basic reservation features in Pike release (GeraldK, 13:12:47)
    15. hiro-kobayashi has contacted TC about big tent: (GeraldK, 13:14:17)
    16. first step is to get "mentor" from TC for Blazar (GeraldK, 13:14:30)
    17. https://etherpad.openstack.org/p/blazar-ptg-pike (hiro-kobayashi, 13:15:02)
    18. https://blueprints.launchpad.net/blazar/ (GeraldK, 13:16:00)
    19. https://launchpad.net/blazar/+milestone/0.3.0 release 0.3.0 (GeraldK, 13:16:39)
    20. https://launchpad.net/blazar/+milestone/0.3.0 (masahito, 13:16:43)

  3. OpenStack Product WG (GeraldK, 13:20:46)
    1. https://review.openstack.org/#/c/434577/ (hiro-kobayashi, 13:21:54)
    2. Gerald has been selected for core team of PWG (GeraldK, 13:23:12)

  4. AOB (GeraldK, 13:25:40)
    1. next week meeting at usual time (GeraldK, 13:34:20)
    2. from March 30 (summer time in US and EU): new meeting time at 11am UTC (GeraldK, 13:34:37)
    3. ACTION: Gerald to update calendar invite and Promise Wiki (GeraldK, 13:34:53)
    4. CfP for OPNFV Summit 2017 http://events.linuxfoundation.org/events/opnfv-summit/program/cfp-details (GeraldK, 13:35:21)
    5. ACTION: Gerald to setup Etherpad page for drafting of the CfP (GeraldK, 13:37:42)
    6. deadline is March 27th (GeraldK, 13:37:49)


Meeting ended at 13:39:26 UTC (full logs).

Action items

  1. Gerald to update calendar invite and Promise Wiki
  2. Gerald to setup Etherpad page for drafting of the CfP


People present (lines said)

  1. GeraldK (25)
  2. masahito (9)
  3. hiro-kobayashi (3)
  4. collabot` (3)
  5. bertys_ (2)
  6. ArturoM (1)
  7. tejaswi (1)


Generated by MeetBot 0.1.4.