#opnfv-promise: Promise

Meeting started by bertys_ at 11:01:17 UTC (full logs).

Meeting summary

  1. roll (bertys_, 11:01:24)
  2. roll call (bertys_, 11:01:31)
    1. Hiroaki (hiro-kobayashi, 11:01:49)
    2. Shintaro (shintaro, 11:01:54)
    3. Masahito Muroi (masahito_, 11:02:02)

  3. Agenda check (bertys_, 11:03:33)
    1. https://wiki.opnfv.org/display/meetings/Promise+Team+Meetings (bertys_, 11:03:46)

  4. Blazar (bertys_, 11:05:30)
    1. ArturoM (ArturoM, 11:05:54)
    2. Masa working on instance reservation feature https://blueprints.launchpad.net/blazar/+spec/new-instance-reservation (bertys_, 11:07:17)
    3. Tejaswi is planning to work on Horizon plugin https://blueprints.launchpad.net/blazar/+spec/climate-dashboard (bertys_, 11:09:10)
    4. Hiro working on 2 BP specs https://blueprints.launchpad.net/blazar/+spec/on-end-options https://blueprints.launchpad.net/blazar/+spec/terminate-lease-at-anytime (bertys_, 11:11:52)

  5. E Release Planning (bertys_, 11:12:14)
    1. https://jira.opnfv.org/projects/PROMISE/versions11205 (bertys_, 11:13:05)
    2. ACTION: All to check JIRA tickets for Promise (bertys_, 11:19:39)

  6. Product WG (bertys_, 11:20:06)
    1. http://featuretracker.openstack.org (bertys_, 11:21:37)
    2. https://wiki.openstack.org/wiki/ProductTeam (bertys_, 11:21:46)
    3. https://review.openstack.org/#/c/418549/ (bertys_, 11:22:19)
    4. https://etherpad.opnfv.org/p/promise_opnfv_summit_2017 (bertys_, 11:28:28)


Meeting ended at 11:34:20 UTC (full logs).

Action items

  1. All to check JIRA tickets for Promise


People present (lines said)

  1. bertys_ (24)
  2. collabot (4)
  3. hiro-kobayashi (3)
  4. shintaro (3)
  5. masahito_ (2)
  6. ArturoM (1)


Generated by MeetBot 0.1.4.