#opnfv-promise: Promise

Meeting started by GeraldK at 10:59:06 UTC (full logs).

Meeting summary

  1. Roll call (GeraldK, 10:59:12)
    1. Hiroaki Kobayashi (hiro-kobayashi, 10:59:38)
    2. Gerald Kunzmann (GeraldK, 11:00:06)
    3. today's agenda: https://wiki.opnfv.org/display/meetings/Promise+Team+Meetings (GeraldK, 11:01:33)
    4. Masahito Muroi (masahito, 11:01:36)
    5. Bertrand Souville (bertys_, 11:02:12)
    6. Shintaro Mizuno (shintaro, 11:02:25)

  2. Agenda check (GeraldK, 11:03:51)
    1. ArturoM (ArturoM, 11:03:54)
    2. agenda agreed (GeraldK, 11:04:06)

  3. Blazar (GeraldK, 11:04:13)
    1. https://launchpad.net/blazar/+milestone/0.3.0 plans for Pike release (GeraldK, 11:04:28)
    2. https://etherpad.openstack.org/p/new-instance-reservation Draft spec for "New instance reservation" (GeraldK, 11:05:00)
    3. Masahito: Jay Pipes would like to understand the use cases behind the proposal (GeraldK, 11:07:39)
    4. Shintaro proposes to point in the email thread on this topic to the Etherpad page (GeraldK, 11:09:36)
    5. Masahito: Scientific WG will have session in Boston; Jay Pipes likely will join that session; as preparation for the discussion we should make this proposal more concrete. (GeraldK, 11:10:34)
    6. http://lists.openstack.org/pipermail/openstack-operators/2017-April/013167.html (bertys_, 11:10:41)
    7. bertys: jay had mentioned "A separate system (hopefully Blazar) is needed to manage the time-based associations to inventories of resources over a period in the future." (GeraldK, 11:11:23)
    8. bertys: this is inline with the comments received from Sylvain (GeraldK, 11:11:55)
    9. bertys: it would be good to have all people (operators, scientific WG, Nova cores) in one room in Boston (GeraldK, 11:12:30)
    10. shintaro: jay seems to be okay with a solution outside of Nova (GeraldK, 11:14:50)
    11. masahito: key point of the Forum is to get connected with core people. the real discussion will take place outside of the session. (GeraldK, 11:17:03)
    12. masahito: Blazar team will have Forum session jointly with Scientific WG (sessions had been merged by Foundation). Blazar team will have another offline meeting in Boston. (GeraldK, 11:19:44)

  4. E Release Planning (GeraldK, 11:21:13)
    1. https://etherpad.opnfv.org/p/promise_e_release_items (GeraldK, 11:21:21)
    2. ACTION: : bertys to share a list of VNFs that could be candidates for the demo (GeraldK, 11:33:09)
    3. Masahito: we should also have a demo showing the Promise capabilities, similar to the test cases (GeraldK, 11:37:07)

  5. Product WG (GeraldK, 11:38:21)
    1. "User story" -> "Development proposal" (GeraldK, 11:38:42)

  6. AOB (GeraldK, 11:43:02)
    1. OpenStack Summit: Submitted presentations by Blazar and Scientific WG to be merged and also to include Nova cores into the discussion (GeraldK, 11:43:29)
    2. OPNFV Summit: Promise session submitted by DOCOMO; Possibility to show Blazar demo at DOCOMO booth (GeraldK, 11:44:35)
    3. ACTION: : GeraldK to share Doodle for the Promise team meeting (GeraldK, 11:46:22)
    4. shintaro: has proposed a session on NFV for the Forum (GeraldK, 11:47:03)
    5. ACTION: : Gerald to update committer list (GeraldK, 11:47:25)
    6. Masahito: Blazar team does not have official due date for the BP specs / code. For the dashboard we can keep a simple BP as we all agree to have the Dashboard. (GeraldK, 11:49:27)
    7. Masahito: better to share/discuss the idea before starting the implementation efforts. (GeraldK, 11:50:40)
    8. Masahito: For Pike release timeframe we would need to have the code by end of July. Some partial implementation of the Dashboard would be okay and can be extendend later on. (GeraldK, 11:53:46)


Meeting ended at 11:59:20 UTC (full logs).

Action items

  1. : bertys to share a list of VNFs that could be candidates for the demo
  2. : GeraldK to share Doodle for the Promise team meeting
  3. : Gerald to update committer list


Action items, by person

  1. bertys
    1. : bertys to share a list of VNFs that could be candidates for the demo
  2. GeraldK
    1. : GeraldK to share Doodle for the Promise team meeting


People present (lines said)

  1. GeraldK (36)
  2. collabot (5)
  3. hiro-kobayashi (2)
  4. shintaro (2)
  5. bertys_ (2)
  6. ArturoM (1)
  7. masahito (1)
  8. bertys (0)


Generated by MeetBot 0.1.4.