#opnfv-promise: Promise

Meeting started by GeraldK at 11:04:16 UTC (full logs).

Meeting summary

  1. Roll call (GeraldK, 11:04:20)
    1. Hiroaki Kobayashi (hiro-kobayashi, 11:04:47)
    2. shintaro Mizuno (shintaro, 11:04:56)
    3. Bertrand Souville (bertys, 11:05:25)

  2. Agenda review (bertys, 11:05:36)
    1. https://wiki.opnfv.org/display/meetings/Promise+Team+Meetings (bertys, 11:06:01)
    2. Masahito Muroi (masahito, 11:07:24)

  3. Blazar status check (GeraldK, 11:07:33)
  4. E-release planning (GeraldK, 11:08:52)
    1. https://wiki.opnfv.org/display/promise/Promise+Euphrates+planning (GeraldK, 11:08:56)

  5. Product WG (GeraldK, 11:12:17)
  6. Committer updates (GeraldK, 11:17:25)
    1. Ravi has stepped down as committer (GeraldK, 11:17:49)
    2. Gerald nominates Masahito as committer (GeraldK, 11:18:46)
    3. Gerald will start email approval after this meeting (GeraldK, 11:20:12)

  7. Meetings (GeraldK, 11:21:47)
    1. Gerald reported his observation that the use case is being more and more accepted (GeraldK, 11:24:11)
    2. Masahito: Nova team was okay to have time-based reservation, but they have an objection to have this as part of Nova. They are okay to deal with reservations in Blazar. (GeraldK, 11:25:17)
    3. Jay Pipes had stated that we should align on the resource definitions etc. (GeraldK, 11:26:20)
    4. scientific/academic side also requires reservations (GeraldK, 11:26:44)
    5. Karim from STC was also very interested in the reservation feature (GeraldK, 11:27:16)
    6. masahito is preparing to bring Blazar to the OpenStack big tent (GeraldK, 11:30:31)
    7. https://etherpad.openstack.org/p/blazar-project-definition (masahito, 11:32:16)
    8. More information on Promise/Blazar projects (bertys, 11:32:51)
    9. https://wiki.opnfv.org/display/promise/Promise (shintaro, 11:33:02)
    10. http://artifacts.opnfv.org/promise/colorado/3.0/docs/requirements/index.html (bertys, 11:33:25)
    11. https://specs.openstack.org/openstack/openstack-user-stories/user-stories/proposed/capacity-management.html (bertys, 11:34:15)
    12. https://wiki.openstack.org/wiki/Blazar (bertys, 11:34:50)
    13. OPNFV Summit (GeraldK, 11:36:01)
    14. https://etherpad.opnfv.org/p/promise_opnfv_summit_2017 (GeraldK, 11:36:06)
    15. Ryota and Masahito are preparing a Blazar demo for the Summit (GeraldK, 11:37:52)
    16. https://etherpad.opnfv.org/p/doctor_poc_at_summit_2017 (hiro-kobayashi, 11:39:26)
    17. https://wiki.opnfv.org/display/EVNT/Beijing+Design+Summit+Schedule Design Summit Schedule (GeraldK, 11:39:49)
    18. Next meeting on June 22nd (GeraldK, 11:44:10)
    19. ACTION: Promise folks please review the Instance reservation specs (GeraldK, 11:45:30)
    20. https://review.openstack.org/#/c/459533 (GeraldK, 11:52:25)


Meeting ended at 11:52:32 UTC (full logs).

Action items

  1. Promise folks please review the Instance reservation specs


People present (lines said)

  1. GeraldK (27)
  2. bertys (8)
  3. shintaro (4)
  4. masahito (4)
  5. collabot` (4)
  6. hiro-kobayashi (3)


Generated by MeetBot 0.1.4.