#opnfv-promise: Promise

Meeting started by bertys at 11:01:19 UTC (full logs).

Meeting summary

  1. Roll call (bertys, 11:01:58)
    1. Bertrand Souville (bertys, 11:02:07)
    2. Hiroaki Kobayashi (hiro-kobayashi, 11:02:28)
    3. Masahito Muroi (masahito, 11:02:35)
    4. Tejaswi (tejaswi, 11:03:16)

  2. Agenda check (bertys, 11:04:03)
    1. https://wiki.opnfv.org/display/meetings/Promise+Team+Meetings (bertys, 11:04:55)

  3. OPNFV Summit Recap (bertys, 11:05:41)
    1. https://www.youtube.com/watch?v=hs6x3S6RBl4 (bertys, 11:06:07)
    2. Questions from Huawei and KDDI. Interested in Blazar (bertys, 11:07:05)
    3. hiro-kobayashi Another comment on bare metal reservation support (bertys, 11:07:47)
    4. https://docs.google.com/presentation/d/1fX2GbIe7Steb_w4zleyvWFL1jAIX2y5nke86Z1ID_m4/edit#slide=id.p (hiro-kobayashi, 11:08:10)
    5. https://docs.google.com/presentation/d/1EJzK-8SyMzvEuKatjey06wZ0ezXB0WYgToyXZzjTo38/edit#slide=id.g7c57a61ce025347_10 (hiro-kobayashi, 11:09:06)
    6. 70 people attended DOCOMO Both. Most interested in Blazar. Host reservation feature was shown (bertys, 11:10:47)
    7. https://etherpad.opnfv.org/p/promise_opnfv_summit_2017 (hiro-kobayashi, 11:10:59)
    8. Consensus was reached for instance reservation feature during design summit (bertys, 11:12:57)

  4. Blazar status check (bertys, 11:14:19)
    1. Masahito has started implementing instance reservation feature (bertys, 11:16:50)
    2. https://review.openstack.org/#/q/status:open+project:openstack/blazar+branch:master+topic:bp/new-instance-reservation (bertys, 11:18:03)

  5. CfP (bertys, 11:19:42)
    1. https://www.openstack.org/summit/sydney-2017/call-for-presentations/ (masahito, 11:21:02)
    2. ACTION: Bertrand to create etherpad page to collect ideas for upcoming OpenStack Summit (bertys, 11:22:48)


Meeting ended at 11:24:16 UTC (full logs).

Action items

  1. Bertrand to create etherpad page to collect ideas for upcoming OpenStack Summit


People present (lines said)

  1. bertys (22)
  2. collabot (6)
  3. hiro-kobayashi (4)
  4. masahito (2)
  5. tejaswi (1)


Generated by MeetBot 0.1.4.