#opnfv-promise: Promise

Meeting started by GeraldK at 10:57:48 UTC (full logs).

Meeting summary

  1. Roll call (GeraldK, 10:57:55)
    1. Gerald (GeraldK, 11:01:32)
    2. Masahito (masahito, 11:02:18)
    3. Hiroaki (hiro-kobayashi, 11:03:05)
    4. Tejaswi (tejaswi, 11:03:39)
    5. Bertrand (bertys_, 11:04:34)

  2. OPNFV Euphrates (GeraldK, 11:05:17)
    1. https://wiki.opnfv.org/display/SWREL/Euphrates?preview=/8689511/11699574/OPNFV%20Release%20%2522Euphrates%2522%20r7.pdf Euphrates schedule (GeraldK, 11:05:34)
    2. https://wiki.opnfv.org/display/promise/Promise+Euphrates+planning (GeraldK, 11:06:17)
    3. Promise APIs are aligned with ETSI NFV (GeraldK, 11:12:33)
    4. bertys_ is proposing some kind of manual in OPNFV Promise to explain the alignment with ETSI NFV, the relationship with Blazar, ... (GeraldK, 11:13:29)
    5. ACTION: GeraldK, bertys_ to propose some updates to requirement doc and release notes to clarify on alignment between ETSI NFV, OPNFV Promise and Blazar (GeraldK, 11:14:18)

  3. Blazar (GeraldK, 11:16:53)
    1. https://review.openstack.org/#/c/482860/ (GeraldK, 11:17:06)
    2. Masahito is planning to talk to TC members about this topic in the OpenStack Tokyo Summit (GeraldK, 11:18:39)
    3. https://launchpad.net/blazar/+milestone/0.3.0 (GeraldK, 11:19:58)
    4. ACTION: all to do code review for the open patches (GeraldK, 11:21:34)
    5. https://review.openstack.org/#/c/482811/ (GeraldK, 11:21:38)
    6. hiro-kobayashi reports on positive feedback on the horizon plugin (GeraldK, 11:22:37)
    7. https://review.openstack.org/#/c/480331/ (GeraldK, 11:23:47)
    8. https://review.openstack.org/#/q/project:openstack/blazar Open patches (GeraldK, 11:24:14)
    9. https://blueprints.launchpad.net/blazar/+spec/new-instance-reservation (masahito, 11:25:27)
    10. masahito reports all instance reservation patches have been submitted (GeraldK, 11:25:36)
    11. bertys_ is planning to review the patches this week and provide feedback (GeraldK, 11:26:11)

  4. AOB (GeraldK, 11:27:58)
    1. ETSI NFV meeting is in parallel to the OpenStack PTG in Denver (GeraldK, 11:28:59)
    2. ACTION: GeraldK to setup Doodle for Promise/Blazar dinner (GeraldK, 11:30:18)
    3. Next meeting may be canceled due to summer vacations (GeraldK, 11:32:15)


Meeting ended at 11:32:20 UTC (full logs).

Action items

  1. GeraldK, bertys_ to propose some updates to requirement doc and release notes to clarify on alignment between ETSI NFV, OPNFV Promise and Blazar
  2. all to do code review for the open patches
  3. GeraldK to setup Doodle for Promise/Blazar dinner


Action items, by person

  1. bertys_
    1. GeraldK, bertys_ to propose some updates to requirement doc and release notes to clarify on alignment between ETSI NFV, OPNFV Promise and Blazar
  2. GeraldK
    1. GeraldK, bertys_ to propose some updates to requirement doc and release notes to clarify on alignment between ETSI NFV, OPNFV Promise and Blazar
    2. GeraldK to setup Doodle for Promise/Blazar dinner


People present (lines said)

  1. GeraldK (28)
  2. collabot (4)
  3. bertys_ (3)
  4. masahito (2)
  5. tejaswi (1)
  6. hiro-kobayashi (1)


Generated by MeetBot 0.1.4.