#opnfv-promise: Promise

Meeting started by GeraldK at 11:02:19 UTC (full logs).

Meeting summary

  1. Agenda check (GeraldK, 11:04:26)
  2. Roll call (GeraldK, 11:04:35)
    1. Bertrand Souville (bertys, 11:05:00)
    2. https://wiki.opnfv.org/display/meetings/Promise+Team+Meetings (bertys, 11:05:26)

  3. Promise (GeraldK, 11:06:07)
    1. MS6 (test cases and documentation) (GeraldK, 11:06:23)
    2. MS7 on Sept 15th: stable branch has to be cut beforehand (GeraldK, 11:06:56)
    3. Changes in functest (now using containers) currently cause test cases to fail (GeraldK, 11:07:41)
    4. Proposal to deprecate Promise shim layer implementation (bertys, 11:09:13)

  4. Blazar (GeraldK, 11:10:54)
    1. Blazar is soon expected to become an official OpenStack project (GeraldK, 11:11:24)
    2. https://review.openstack.org/#/c/482860/ (bertys, 11:11:37)
    3. TC offered final discussion on becoming official project to Masahito (GeraldK, 11:12:17)
    4. the discussion is to clarify what is Blazar and what Blazar can offer to OpenStack (GeraldK, 11:12:49)
    5. discussion will take place Mon or Tue (Tue preferred) (GeraldK, 11:13:21)
    6. two new main features in Pike: 1) new virtual machine reservation feature following Promise requirement (GeraldK, 11:14:44)
    7. https://launchpad.net/blazar/+milestone/0.3.0 (GeraldK, 11:15:02)
    8. Blazar Pike branch: https://github.com/openstack/blazar/tree/stable/pike (GeraldK, 11:15:33)
    9. https://github.com/openstack/blazar-dashboard/tree/stable/pike (bertys, 11:15:57)
    10. (Virtual) Blazar meetup in Denver: https://etherpad.openstack.org/p/blazar-ptg-queens to discuss goals/prios for next release and meet with Nova placement team (GeraldK, 11:17:25)
    11. Joint OpenStack - ETSI NFV workshop planned for Denver (GeraldK, 11:18:45)
    12. http://lists.openstack.org/pipermail/openstack-dev/2017-August/121494.html (GeraldK, 11:18:53)
    13. https://etherpad.openstack.org/p/etsi-nfv-openstack-gathering-denver (GeraldK, 11:19:02)
    14. https://nfvwiki.etsi.org/index.php?title=OpenStack_vs_IFA005006_Gaps (GeraldK, 11:19:22)
    15. https://etherpad.openstack.org/p/ptg-denver-etsi-nfv-tst003-gaps-explained (GeraldK, 11:20:07)
    16. Blazar does not focus on capacity mgmt. (GeraldK, 11:26:33)
    17. NFVO/Consumer shall not interact directly with the Nova placement service; thus, another service (e.g. Blazar ) has to be placed between NFVO/Consumer and placement service. (GeraldK, 11:27:12)
    18. https://review.openstack.org/#/c/459533/18/doc/source/devref/specs/pike/new-instance-reservation.rst Long term goal already specified (GeraldK, 11:30:51)
    19. main goal of the joint meeting is to discuss/clarify the gaps and identify a contact person (GeraldK, 11:39:37)

  5. AOB (GeraldK, 11:46:58)
    1. AGREED: Cancel meeting in two weeks due to conflicting meetings in Denver; have a dinner in Denver instead (GeraldK, 11:49:56)
    2. http://doodle.com/poll/myc3ay9xidskdx83 (ArturoM, 11:51:25)


Meeting ended at 11:53:50 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. GeraldK (32)
  2. collabot (5)
  3. bertys (5)
  4. ArturoM (1)
  5. masahito (0)


Generated by MeetBot 0.1.4.