#opnfv-promise: Promise

Meeting started by GeraldK at 11:00:33 UTC (full logs).

Meeting summary

  1. Rollcall (GeraldK, 11:00:37)
    1. Gerald (GeraldK, 11:01:01)
    2. Masahito (masahito, 11:01:13)
    3. Bertrand (bertys, 11:02:50)

  2. Agenda (GeraldK, 11:04:30)
    1. Hiroaki Kobayashi (hiro-kobayashi, 11:04:53)

  3. OPNFV XCI (GeraldK, 11:05:49)
    1. There is a BP proposal from Tajeer (GeraldK, 11:06:40)
    2. once this is accepted, he can start implementing the Ansible plugin for Blazar (GeraldK, 11:07:13)
    3. https://review.openstack.org/#/c/528567 (bertys, 11:07:40)

  4. ONS North America (GeraldK, 11:08:21)
    1. https://etherpad.opnfv.org/p/promise_cfp_ons Proposal 1 (GeraldK, 11:09:21)
    2. agreement to have 1 CfP proposal based on Masahito's CfP draft with 2 presenters Masahito (Blazar PTL) and Gerald (Promise PTL) + Pierre ? (GeraldK, 11:24:41)
    3. each OPNFV project can have a design session in ONS (GeraldK, 11:27:39)
    4. masahito: if the CfP is not accepted it would be good to have another slot to talk about Promise / BLazar (GeraldK, 11:30:04)
    5. ACTION: Gerald to reserve a slot for Promise meeting (GeraldK, 11:31:03)

  5. Blazar status update (GeraldK, 11:31:27)
    1. Blazar review meeting in mid December. Action items have been agreed and allocated. (GeraldK, 11:32:26)
    2. State machine BP got merged (GeraldK, 11:32:55)
    3. https://review.openstack.org/#q,topic:bp/resource-monitoring,n,z (masahito, 11:35:11)
    4. https://review.openstack.org/#/q/status:open+project:openstack/blazar+branch:master+topic:bp/resource-monitoring (hiro-kobayashi, 11:36:19)
    5. next Blazar meeting will be held Jan 23rd. pls provide comments prior to the meeting. (GeraldK, 11:37:22)

  6. AOB (GeraldK, 11:38:40)
    1. meeting on Jan 25 will be canceled due to overlapping meetings (GeraldK, 11:38:58)
    2. OpenStack PTG: the date for the Blazar meeting is not known yet. Expects Wed / Thu. (GeraldK, 11:40:16)


Meeting ended at 13:46:24 UTC (full logs).

Action items

  1. Gerald to reserve a slot for Promise meeting


People present (lines said)

  1. GeraldK (24)
  2. collabot (4)
  3. bertys (3)
  4. masahito (2)
  5. hiro-kobayashi (2)


Generated by MeetBot 0.1.4.