#opnfv-qtip: Qtip weekly meeting 9/17/2015

Meeting started by VikramDham at 15:01:51 UTC (full logs).

Meeting summary

    1. Iben Rodriguez - Spirent (iben, 15:02:09)
    2. Nauman Ahad (nahad, 15:03:02)
    3. Patrick (Patrick_, 15:06:17)
    4. https://etherpad.opnfv.org/p/Qtip (VikramDham, 15:07:20)

  1. - review etherpad (iben, 15:07:25)
    1. https://jira.opnfv.org/browse/IPVSIX-9 (iben, 15:17:26)
    2. ACTION: Vikram to send list of stories for B release so resources can identify what they want to conttribute to (VikramDham, 15:18:54)
    3. ACTION: for all in QTIP project - Please review the etherpad https://etherpad.opnfv.org/p/Qtip by EOD 9/18 (VikramDham, 15:19:44)

  2. packages for upstream release installers to consume (iben, 15:23:47)
    1. we do not build anything from source for QTIP (VikramDham, 15:25:03)
    2. benchmarking suite can or cannot rely on internet availability? (VikramDham, 15:25:34)
    3. do we assume we have internet access ? (VikramDham, 15:26:04)
    4. from Nahad we cannot use Phoronix but will need to use the benchmarking packages directly such as dhrystone, whetsone and they can be distributed (VikramDham, 15:32:17)
    5. ACTION: nahad to confim no licensing issues with distribution of tools (VikramDham, 15:32:58)
    6. ACTION: nahad will list them in a seperate section on etherpad - https://etherpad.opnfv.org/p/Qtip (VikramDham, 15:34:11)
    7. ACTION: also add this list into the QTIP repository (VikramDham, 15:34:42)
    8. ACTION: Vikram identify the local repo/variable in lab to access the artifacts (VikramDham, 15:38:14)

  3. 3. Discussion about QTIP report generator (iben, 15:38:49)
    1. ACTION: send inputs for report template (VikramDham, 15:45:47)
    2. Nauman mentioned QTIP is part of CI (VikramDham, 15:50:29)
    3. the code being ported to Python needs to be enabled for CI (VikramDham, 15:50:50)
    4. https://build.opnfv.org/ci/job/qtip_dhrystone-BM_vs_BM-dell-build/ (iben, 15:52:14)
    5. https://build.opnfv.org/ci/job/qtip_dhrystone-BM_vs_BM-dell-build/10/console (iben, 15:52:34)
    6. https://gerrit.opnfv.org/gerrit/#/c/1585/ (nahad, 15:59:26)
    7. Nauman integrating orchestration with python code (VikramDham, 15:59:54)

  4. 4. QTIP port to Python status update (iben, 16:00:16)
    1. gerrit for Python code - https://gerrit.opnfv.org/gerrit/#/c/1585 (VikramDham, 16:00:42)


Meeting ended at 16:03:11 UTC (full logs).

Action items

  1. Vikram to send list of stories for B release so resources can identify what they want to conttribute to
  2. for all in QTIP project - Please review the etherpad https://etherpad.opnfv.org/p/Qtip by EOD 9/18
  3. nahad to confim no licensing issues with distribution of tools
  4. nahad will list them in a seperate section on etherpad - https://etherpad.opnfv.org/p/Qtip
  5. also add this list into the QTIP repository
  6. Vikram identify the local repo/variable in lab to access the artifacts
  7. send inputs for report template


Action items, by person

  1. nahad
    1. nahad to confim no licensing issues with distribution of tools
    2. nahad will list them in a seperate section on etherpad - https://etherpad.opnfv.org/p/Qtip
  2. UNASSIGNED
    1. Vikram to send list of stories for B release so resources can identify what they want to conttribute to
    2. for all in QTIP project - Please review the etherpad https://etherpad.opnfv.org/p/Qtip by EOD 9/18
    3. also add this list into the QTIP repository
    4. Vikram identify the local repo/variable in lab to access the artifacts
    5. send inputs for report template


People present (lines said)

  1. iben (161)
  2. VikramDham (42)
  3. Patrick_ (16)
  4. nahad (13)
  5. collabot (5)


Generated by MeetBot 0.1.4.