#opnfv-qtip: Qtip meeting 10/15/2015

Meeting started by VikramDham at 15:04:11 UTC (full logs).

Meeting summary

    1. Iben Rodriguez (iben, 15:04:26)
    2. Vikram Dham (VikramDham, 15:04:34)
    3. Larry Lamers (VMware) (ljlamers__, 15:11:28)
    4. Nauman Ahad (nahad_1, 15:13:10)
    5. Sai Sindhur Malleni (Red Hat) (smalleni, 15:13:32)
    6. from Mofassir: QTIP: (VikramDham, 15:13:46)
    7. https://drive.google.com/file/d/0B5VB0MQ_i9vaWHk3SGhROHY5QUU/view?usp=sharing (smalleni, 15:17:25)
    8. Brian from Spirent to publish scripts on https://github.com/Spirent next week so they can be shared and integrated into qtip, vsperf, and other projects as desired (iben, 15:18:19)
    9. the rfc2544 test can run a set of tests with certain parameters - the test will run until it is finished - there is no set time duration for this. A faster system will complete the tests in less time. (iben, 15:20:00)
    10. get pod up and running to start integration with vsperf (VikramDham, 15:29:44)
    11. ACTION: JIRA issue for tracking jenkins integration (VikramDham, 15:30:14)
    12. PBench (an open source performance analysis framework) to monitor, collect stats and present visual representations of data collected from various tools like sar, vmstat, iostat and perf while the benchmark is running. This would give the ability to not only benchmark but also obtain vital system information while the benchmark is running. The link for the project on GitHub is https://github.com/distributed-system-analysis/pbench (iben, 15:32:34)
    13. https://drive.google.com/file/d/0B5VB0MQ_i9vaWHk3SGhROHY5QUU/view?usp=sharing <— presentation on pbench from redhat (iben, 15:35:19)
    14. the pbench tool has not been testing under debian or ubuntu today - it might not work well - this support could be looked at and added later (iben, 15:35:59)
    15. pbench does not today have a configuration file but there are plans to add this so we cna have results pushed to different servers (iben, 15:37:50)
    16. RedHat has 2 almost full time engineers working on pbench and they are adding features and enhacements (iben, 15:52:35)


Meeting ended at 16:03:11 UTC (full logs).

Action items

  1. JIRA issue for tracking jenkins integration


People present (lines said)

  1. iben (29)
  2. VikramDham (14)
  3. nahad_1 (12)
  4. Mofassir (8)
  5. smalleni (3)
  6. collabot (3)
  7. ljlamers__ (1)
  8. spirentbrian (1)
  9. Guest46645 (1)


Generated by MeetBot 0.1.4.