#opnfv-release: Brahmaputra Release Daily

Meeting started by debrascott at 14:32:06 UTC (full logs).

Meeting summary

    1. Jonas Bjurel ([1]JonasB, 14:32:23)
    2. Ana Cunha (anac1, 14:32:25)
    3. Morgan Richomme (morgan_orange, 14:32:42)

  1. roll call (debrascott, 14:32:50)
    1. Tim Rozet (trozet, 14:32:51)
    2. Trevor Cooper (trevor_intel, 14:32:51)
    3. Fatih Degirmenci (fdegir, 14:33:10)
    4. Frank Brockners (frankbrockners, 14:33:15)
    5. Florin Dumitrascu (florind-enea, 14:33:16)
    6. Bin Hu (bin_, 14:34:40)

  2. HW/POD status (frankbrockners, 14:36:27)
    1. Ashlee Young (onosfw) (ashyoung, 14:36:43)
    2. All PODs except Intel POD2 are up and running on Jenkins (fdegir, 14:39:12)
    3. https://wiki.opnfv.org/pharos_rls_b_labs#status_of_production_ci_resources_for_release_b (fdegir, 14:39:21)

  3. scenarios status (frankbrockners, 14:39:48)
    1. https://wiki.opnfv.org/brahmaputra_testing_page#available_scenarios and https://wiki.opnfv.org/brahmaputra_testing_page#candidate_scenarios (frankbrockners, 14:40:20)
    2. All scenarios to be finalized by Friday Jan/15 (moving date out from Jan/12) (frankbrockners, 14:46:50)
    3. ACTION: morgan_orange to "beautify" and update https://wiki.opnfv.org/brahmaputra_testing_page#candidate_scenarios (frankbrockners, 14:47:16)

  4. installer status (frankbrockners, 14:47:32)
    1. Apex status: fixed 2 issues with functest, which uncovered another - have a fix for it and will try now, waiting on ceph patch and one other to be ready for RC0 (trozet, 14:49:41)
    2. just finishe a run with 2 deployment scenarios os_ha and os_odl-l2_ha ([1]JonasB, 14:50:14)
    3. (per Jonas): Fuel just finished a run with 2 deployment scenarios os_ha and os_odl-l2_ha (frankbrockners, 14:50:51)
    4. code freeze for deploy tools / installers moved to Jan/19 (frankbrockners, 14:55:17)

  5. Testing and testing tools status (frankbrockners, 14:56:15)
    1. yardstick working on fuel, troubleshooting compass and joid (anac1, 14:56:56)
    2. test cases not ready for sfc, sdnvpn, vnffg (anac1, 14:57:14)
    3. waiting for apex on baremetal (anac1, 14:57:27)
    4. functest: working (from CI perspective) on fuel and joid, manually on compass, investigation on apex (morgan_orange, 14:57:34)
    5. internal testcases ok (even if odl extension deprioritized today - keep odl Arno suite), worl on companion projects (doctor, promise, onos) initiated (morgan_orange, 14:58:18)
    6. qtip, bottlenecks to work on non-CI PODs (anac1, 14:58:32)
    7. copper not ready (morgan_orange, 14:58:33)
    8. table added in the Brahamuptra page to list the test on non CI PODs (morgan_orange, 14:59:03)
    9. yardstick test cases for HA, KVM, IPv6, PARSER, +14 internal ready and documented (anac1, 14:59:05)
    10. http://artifacts.opnfv.org/yardstick/brahmaputra/docs/configguide_yardstick_testcases/index.html (anac1, 15:00:11)
    11. working on userguides (anac1, 15:00:20)
    12. functest user and install guide initiated (morgan_orange, 15:00:34)
    13. http://artifacts.opnfv.org/functest/brahmaputra/userguide/index.html (morgan_orange, 15:00:48)


Meeting ended at 15:01:36 UTC (full logs).

Action items

  1. morgan_orange to "beautify" and update https://wiki.opnfv.org/brahmaputra_testing_page#candidate_scenarios


Action items, by person

  1. morgan_orange
    1. morgan_orange to "beautify" and update https://wiki.opnfv.org/brahmaputra_testing_page#candidate_scenarios


People present (lines said)

  1. frankbrockners (75)
  2. fdegir (21)
  3. morgan_orange (16)
  4. anac1 (11)
  5. debrascott (9)
  6. [1]JonasB (8)
  7. trevor_intel (7)
  8. trozet (6)
  9. collabot` (5)
  10. ashyoung (2)
  11. florind-enea (1)
  12. bin_ (1)
  13. narindergupta (1)


Generated by MeetBot 0.1.4.