#opnfv-release: Brahmaputra Daily Standup

Meeting started by debrascott at 14:30:11 UTC (full logs).

Meeting summary

  1. roll call (debrascott, 14:30:16)
    1. Ashlee Young (ashyoung, 14:30:32)
    2. Bin Hu (bin_, 14:30:39)
    3. Ana Cunha (anac1, 14:30:47)
    4. Chris Price (ChrisPriceAB, 14:30:50)
    5. agenda https://wiki.opnfv.org/releases/brahmaputra/minutes (debrascott, 14:30:58)
    6. Narinder Gupta (narindergupta, 14:30:59)
    7. Jonas Bjurel (uabjonb, 14:31:14)

  2. Install/Deploy tools status (debrascott, 14:32:11)
    1. HEather Kirksey (HKirksey, 14:32:31)
    2. Morgan Richomme (morgan_orange, 14:32:38)
    3. Fatih Degirmenci (fdegir, 14:32:56)
    4. We are ready with all Fuel rebasement and have started regression test of scenarios. (uabjonb, 14:32:57)
    5. Hope that we are lucky with regressin and can start to cherry-pick tomorrow. (uabjonb, 14:33:35)
    6. Today it looks good, but one day at the time (uabjonb, 14:33:53)
    7. I would like to get input on freezing as I will address the TSC to vote on that today. Is end of day Friday (PST) suitable? (ChrisPriceAB, 14:35:46)

  3. test status (debrascott, 14:43:37)
    1. functest frozen since several weeks.. (no new testcases, only bug fix + integration in progress) (morgan_orange, 14:44:45)
    2. functest: first succesful run of promise test suite last night! next step could consist in pushing the results in DB (but is it allowed under code freeze...) (morgan_orange, 14:44:50)
    3. functest: first test on scenario sdnvpn in progress at the moment... (morgan_orange, 14:44:57)
    4. functest: no news on ocl integration (morgan_orange, 14:45:02)
    5. functest: testcases onos, odl, tempest and rally almost OK ..need to run on stable SUT 4 times in a raw (morgan_orange, 14:45:07)
    6. functest: troubleshooting on vPing (impossible to retrieve floating iP with odl_l3 and onos scenario) and vIMS (if no vPing, no vIMS...) (morgan_orange, 14:45:12)
    7. functest: difference on the results despite same installer/same test/same scenario => influence of Hardware probably understimated (show a Jira on intel POD 5 & 6 connectivity issues) (morgan_orange, 14:45:17)
    8. functest: wiki pages updated (morgan_orange, 14:45:21)
    9. functest: alternate dashboard in progress (less nice than Kibana but better than wiki manual update) - hope could show something tomorrow. (morgan_orange, 14:45:31)
    10. yardstick has similar, if not the same problem, as functest - with SSH (anac1, 14:49:44)
    11. problems to troubleshoot on CI POD (anac1, 14:50:07)
    12. the time proposed here: https://wiki.opnfv.org/pharos_rls_b_labs#production_ci_resources_reservation is not followed (anac1, 14:50:33)
    13. during joid run last night, strange interruption on CI POD caused yardstick no-sdn scenario to fail after running 3 test cases succesffully (anac1, 14:51:17)
    14. ACTION: Debra to send notice to community on importance to adhere to schedule https://wiki.opnfv.org/pharos_rls_b_labs#production_ci_resources_reservation (debrascott, 14:52:03)

  4. feature project status (debrascott, 14:57:45)
    1. opnfvdocs have work ongoing for all central docs and are working on scenario explanation and definition aspects. (ChrisPriceAB, 14:59:53)
    2. opnfvdocs pending working on outstanding project docs patches. to do tonight/tomorrow (ChrisPriceAB, 15:00:21)


Meeting ended at 15:02:31 UTC (full logs).

Action items

  1. Debra to send notice to community on importance to adhere to schedule https://wiki.opnfv.org/pharos_rls_b_labs#production_ci_resources_reservation


People present (lines said)

  1. debrascott (40)
  2. morgan_orange (19)
  3. anac1 (18)
  4. fdegir (18)
  5. ChrisPriceAB (15)
  6. uabjonb (12)
  7. collabot (3)
  8. narindergupta (3)
  9. ashyoung (1)
  10. bin_ (1)
  11. StuartMackie (1)
  12. HKirksey (1)


Generated by MeetBot 0.1.4.