#opnfv-release: Daily Brahmaputra info sharing

Meeting started by ChrisPriceAB at 14:43:03 UTC (full logs).

Meeting summary

  1. functest (ChrisPriceAB, 14:43:18)
    1. Fuel: scenarios are OK for most of the test cases. For ONOS scenario we have sometimes problems with SSHing to the floating IPs. Ok for ODL L2/L3 deployments. (jose_lausuch, 14:43:49)
    2. Fuel: tempest results still under 90%, but some problems have been detected and will do some adaptations in the deployment to fix them. For example, 9 test cases give the error: {u'message': u'No more IP addresses available on network...} or {u'message': u'No more floating ips available.', u'code': 404} If we fix this, we might get close to 90% of success or even above. (jose_lausuch, 14:43:58)
    3. Compass: no news, everything seems to work as last week: vPing tests OK. 0 errors in Tempest when using ODL-L2 scenario and some errors when using ONOS scenario. Rally almost 100% success on both scenarios. (jose_lausuch, 14:44:21)
    4. Apex: still troubleshooting the SSH problem with radez when using ODL-L3. Some progress but still not working. I tried myself to run the floating IP test manually and after several times, and at the beginning the floating IP is reachable, but after some tests its not... (jose_lausuch, 14:44:38)
    5. Joid: small issue using a wrong flavor by vPing tests... to be fixed today. Also, problem creating a flavor for Promise testcase... The last job gave some execution problems also with Tempest. Investigation needed on intel-pod5. (jose_lausuch, 14:45:00)
    6. Joid: gsutil needed on intel-pod5 in order to push the logs to artifacts. Who can help? fdegir ? (jose_lausuch, 14:45:13)

  2. docs update (ChrisPriceAB, 14:48:21)
    1. ryota is puhsing a bunch of patches to automate the toolchain and finalise some compilation issues. (ChrisPriceAB, 14:48:41)
    2. may result in patches on other projects. Keep your eyes open for some filepath patches. (ChrisPriceAB, 14:49:05)
    3. work ongoing for release notes and reporting docs in parallel. (ChrisPriceAB, 14:49:22)

  3. AoB (ChrisPriceAB, 14:50:02)
    1. taskforce ramping up to address ODL "occasiosnal faults" on SDN scenario's (ChrisPriceAB, 14:51:08)
    2. focus on ODL issued, may extend to general SDN integration, unknown at this time. (ChrisPriceAB, 14:51:27)
    3. based on troubleshooting intermittent faults. (ChrisPriceAB, 14:51:36)
    4. ACTION: All project be prepared to provide readiness reports tomorrow on the daily call. (ChrisPriceAB, 14:52:54)
    5. this will be used in the following TSC discussion. (ChrisPriceAB, 14:53:05)
    6. looking for stability expectations and current readiness states. (ChrisPriceAB, 14:53:17)


Meeting ended at 14:55:30 UTC (full logs).

Action items

  1. All project be prepared to provide readiness reports tomorrow on the daily call.


People present (lines said)

  1. ChrisPriceAB (30)
  2. jose_lausuch (19)
  3. ashyoung (6)
  4. narindergupta (4)
  5. collabot` (3)
  6. bin_ (1)


Generated by MeetBot 0.1.4.