#opnfv-release: Brahmaputra Daily Standup

Meeting started by ChrisPriceAB at 14:26:55 UTC (full logs).

Meeting summary

  1. Meeting items to discuss (ChrisPriceAB, 14:27:47)
    1. General agenda for the meeting (ChrisPriceAB, 14:28:05)
    2. Needed cadence of the meeting (ChrisPriceAB, 14:28:15)
    3. Handling of meeting informations (ChrisPriceAB, 14:28:29)

  2. Roll Call (ChrisPriceAB, 14:29:07)
    1. Chris Price (ChrisPriceAB, 14:29:25)
    2. Morgan Richomme (morgan_orange, 14:29:48)
    3. Narinder Gupta (narindergupta, 14:31:22)
    4. Ana Cunha (anac1, 14:31:26)

  3. General agenda for the meeting (ChrisPriceAB, 14:32:40)
    1. ebrjohn Brady Johnson, SFC (ebrjohn, 14:32:41)
    2. I want to have a clear agenda, I was thinking of something like: (ChrisPriceAB, 14:33:03)
    3. 1) Action Point review (ChrisPriceAB, 14:33:13)
    4. 2) Open Info sharing (ChrisPriceAB, 14:33:21)
    5. 3) Scenario reporting (ChrisPriceAB, 14:33:30)
    6. 4) Stability and release readiness reporting (ChrisPriceAB, 14:33:39)

  4. Needed cadence of the meeting (ChrisPriceAB, 14:35:15)
    1. do we need a daily stand up, or shall we reduce to mon-wed-fri or tue-thur? (ChrisPriceAB, 14:36:04)
    2. we agree to reduce the cadence. (ChrisPriceAB, 14:36:57)
    3. Ashlee Young (ashyoung, 14:36:57)
    4. I will send an invite for Tuesday and Thursday if that is OK. (ChrisPriceAB, 14:37:24)

  5. Handling of meeting informations (ChrisPriceAB, 14:38:13)
    1. shall I set up a https://wiki.opnfv.org/releases/brahmaputra/2.0.release.plan (ChrisPriceAB, 14:39:34)
    2. chris will update the wiki with dates and scenario status tracking (ChrisPriceAB, 14:40:44)

  6. Current status reporting. (ChrisPriceAB, 14:41:03)
    1. no news from yardstick - no added scenarios to release (anac1, 14:41:31)
    2. no news from SFC (ebrjohn, 14:41:45)
    3. will check daily on the status of each scenario. Scenario owners should report as often as posible, we can use the wiki and correlate information on these meetings (ChrisPriceAB, 14:41:50)
    4. scenario owners afaict are (and making this up a little): (ChrisPriceAB, 14:42:20)
    5. os-ocl-nofeature - Narinder (currently) (ChrisPriceAB, 14:42:34)
    6. os-odl_l2-sdnvpn - Tim Irnich (ChrisPriceAB, 14:42:44)
    7. os-odl_l2-sfc - Brady (ChrisPriceAB, 14:42:52)
    8. os-nosdn-ovs - ?? (Fuel) (ChrisPriceAB, 14:43:02)
    9. os-nosdn-kvm - ?? (Fuel) (ChrisPriceAB, 14:43:13)
    10. os-odl_l3-nofeature - ?? (Apex) (ChrisPriceAB, 14:43:26)
    11. ACTION: chrispriceab to do more wiki work and set up the b.2.0 release wiki (ChrisPriceAB, 14:45:17)

  7. Scenario release readiness (ChrisPriceAB, 14:45:37)
    1. any further updates form the testing teams? (ChrisPriceAB, 14:45:45)
    2. no news from yardstick (anac1, 14:46:06)
    3. no news from SFC (ebrjohn, 14:46:32)
    4. no news from Functest on the new scenario (morgan_orange, 14:46:45)

  8. AoB (ChrisPriceAB, 14:48:10)


Meeting ended at 14:48:59 UTC (full logs).

Action items

  1. chrispriceab to do more wiki work and set up the b.2.0 release wiki


Action items, by person

  1. ChrisPriceAB
    1. chrispriceab to do more wiki work and set up the b.2.0 release wiki


People present (lines said)

  1. ChrisPriceAB (57)
  2. ebrjohn (10)
  3. anac1 (8)
  4. narindergupta (5)
  5. morgan_orange (4)
  6. collabot` (3)
  7. ashyoung (1)


Generated by MeetBot 0.1.4.