#opnfv-release: Brahmaputra.2.0 release standup

Meeting started by ChrisPriceAB at 13:33:24 UTC (full logs).

Meeting summary

  1. roll call (ChrisPriceAB, 13:33:31)
    1. Chris Price (ChrisPriceAB, 13:33:36)
    2. Narinder Gupta (narindergupta, 13:34:04)
    3. Uli (uli-k_, 13:36:27)
    4. Fatih Degirmenci (fdegir, 13:36:41)
    5. Morgan Richomme (morgan_orange, 13:36:53)
    6. Jonas Bjurel ([1]JonasB, 13:36:58)

  2. b.2.0 status (ChrisPriceAB, 13:38:17)
    1. https://wiki.opnfv.org/releases/brahmaputra/2.0.release.plan current status and information (ChrisPriceAB, 13:38:34)
    2. ACTION: narindergupta to clarify the vssh issue with anac1 and ensure we have accurately outlined the issue in the scenario. (ChrisPriceAB, 13:46:56)
    3. Fuel: os-nosdn-kvm scenario now passing Functest + Yardstick, work ongoing with os-nosdn-ovs, os-odl_l2-bgpvpn and os-odl_l2-sfc as well as SR uplift of ODL. ([1]JonasB, 13:47:34)
    4. Fuel does not intend to participate in the March release but were targeting the April release. ([1]JonasB, 13:48:10)
    5. would it be worth adding os-nosdn-kvm to the upcoming B.2.0 release activity? (ChrisPriceAB, 13:48:44)
    6. ACTION: all scenario oenwers to update https://wiki.opnfv.org/releases/brahmaputra/2.0.release.plan (ChrisPriceAB, 13:52:44)
    7. the Colorado weekly meetings will begint this week during the hour after the TSC call. (ChrisPriceAB, 13:55:46)
    8. project planning and high level design processes are on the agenda this week, so please attend if you can. (ChrisPriceAB, 13:56:11)

  3. AoB (ChrisPriceAB, 13:56:21)


Meeting ended at 13:58:29 UTC (full logs).

Action items

  1. narindergupta to clarify the vssh issue with anac1 and ensure we have accurately outlined the issue in the scenario.
  2. all scenario oenwers to update https://wiki.opnfv.org/releases/brahmaputra/2.0.release.plan


Action items, by person

  1. narindergupta
    1. narindergupta to clarify the vssh issue with anac1 and ensure we have accurately outlined the issue in the scenario.


People present (lines said)

  1. ChrisPriceAB (35)
  2. morgan_orange (25)
  3. narindergupta (25)
  4. [1]JonasB (5)
  5. fdegir (3)
  6. collabot (3)
  7. uli-k_ (2)


Generated by MeetBot 0.1.4.