#opnfv-release: Brahmaputra.2.0 release standup

Meeting started by ChrisPriceAB at 13:29:35 UTC (full logs).

Meeting summary

  1. roll call (ChrisPriceAB, 13:29:40)
    1. Narinder Gupta (narindergupta1, 13:29:51)
    2. Brady Johnson, SFC Project Lead (ebrjohn, 13:30:58)
    3. Ana Cunha (anac1, 13:31:00)
    4. David McBride (dmcbride, 13:31:32)
    5. Jonas Bjurel (Guest60250, 13:31:48)

  2. agenda bashing (ChrisPriceAB, 13:34:03)
    1. Topics to cover include, scenario status for b.2.0 (ChrisPriceAB, 13:34:22)
    2. we should additionally discuss the status of labelling of b.2.0 (ChrisPriceAB, 13:34:47)
    3. we should set our b.3.0 plan (ChrisPriceAB, 13:35:01)
    4. Bryan Sullivan (bryan_att, 13:35:18)
    5. https://wiki.opnfv.org/display/SWREL/2.0.release.plan current B.2.0 plan (ChrisPriceAB, 13:36:19)

  3. Brahmaputra.2.0 scenario readiness (ChrisPriceAB, 13:37:07)
    1. Yardstick: updates done on user guide and added test cases for VTC, not yet labelled 2.0 - no additional scenarios verified (anac1, 13:37:12)
    2. SFC : no progress made in 2.0 (ebrjohn, 13:37:28)
    3. copper: no progress in 2.0 at least not for release. Can't seem to cherry pick anymore (bryan_att, 13:38:41)
    4. https://wiki.opnfv.org/display/SWREL/2.0.release.plan the link to the current scenario status shows consistent state for all scenarios from the Brahmaputra.1.0 release (ChrisPriceAB, 13:38:57)
    5. iterative improvements to some scenarios and testing suites that will be captured in release notes. (ChrisPriceAB, 13:39:54)

  4. Brahmaputra.2.0 labeling status per project (ChrisPriceAB, 13:40:52)
    1. Yardstick: not yet labelled 2.0 (anac1, 13:41:10)
    2. docs has not yet labelled 2.0 (due to ongoing wiki work across the last 4 days, vacation time and travel) (ChrisPriceAB, 13:41:28)
    3. SFC : nothing to label, since no changes were made (ebrjohn, 13:41:54)
    4. Labels should be applied to the stable for projects that have new content to be made available for the Brahmaputra.2.0 (ChrisPriceAB, 13:45:47)
    5. ACTION: chrispriceab to send an e-mail to project leads to set a revised label deadline for Wendesday 30th march. (ChrisPriceAB, 13:49:38)
    6. release docs will be re-spun Wednesday evening PST for Brahmaputra.2.0 (ChrisPriceAB, 13:50:03)

  5. Brahmaputra.3.0 release planning (ChrisPriceAB, 13:51:04)
    1. Brahmaputra.3.0 will be executed in a similar fashion to Brahmaputra.2.0 (ChrisPriceAB, 13:52:51)
    2. the etherpad date for release is listed as April 19th, although this seems a little close to today. Shall we maybe prefer to set a release date on the 28th? (ChrisPriceAB, 13:53:35)
    3. ACTION: chrispriceab to publish a new simple wiki for planning and reporting of Brahmaputra.3.0 for release on April 28th. (ChrisPriceAB, 13:55:24)


Meeting ended at 13:59:12 UTC (full logs).

Action items

  1. chrispriceab to send an e-mail to project leads to set a revised label deadline for Wendesday 30th march.
  2. chrispriceab to publish a new simple wiki for planning and reporting of Brahmaputra.3.0 for release on April 28th.


Action items, by person

  1. ChrisPriceAB
    1. chrispriceab to send an e-mail to project leads to set a revised label deadline for Wendesday 30th march.
    2. chrispriceab to publish a new simple wiki for planning and reporting of Brahmaputra.3.0 for release on April 28th.


People present (lines said)

  1. ChrisPriceAB (40)
  2. ebrjohn (19)
  3. bryan_att (16)
  4. anac1 (9)
  5. narindergupta1 (6)
  6. collabot` (3)
  7. Guest60250 (2)
  8. JonasBjurel (1)
  9. dmcbride (1)


Generated by MeetBot 0.1.4.