#opnfv-release: OPNFV Colorado Release

Meeting started by dmcbride at 14:59:02 UTC (full logs).

Meeting summary

    1. Frank Brockners (frankbrockners, 15:05:20)
    2. Simona Coppola Intel (Simona, 15:05:51)
    3. Bin Hu (IPv6) (bin_, 15:06:00)
    4. Ana Cunha (Yardstick) (anac1, 15:06:08)
    5. Chris Price (ChrisPriceAB, 15:06:12)
    6. Tim Rozet (Apex) (trozet, 15:06:27)
    7. ACTION: dmcbride to document Brahmaputra retrospective notes in the wiki (dmcbride, 15:10:09)
    8. ACTION: dmcbride to investigate confluence plugin for Jira (dmcbride, 15:29:23)
    9. Larry Lamers (ljlamers_, 15:30:51)
    10. Bryan Sullivan (bryan_att, 15:48:33)
    11. ACTION: dmcbride setup meeting to discuss scenario activities (dmcbride, 16:00:32)


Meeting ended at 16:23:50 UTC (full logs).

Action items

  1. dmcbride to document Brahmaputra retrospective notes in the wiki
  2. dmcbride to investigate confluence plugin for Jira
  3. dmcbride setup meeting to discuss scenario activities


Action items, by person

  1. dmcbride
    1. dmcbride to document Brahmaputra retrospective notes in the wiki
    2. dmcbride to investigate confluence plugin for Jira
    3. dmcbride setup meeting to discuss scenario activities


People present (lines said)

  1. bryan_att (6)
  2. dmcbride (5)
  3. collabot` (3)
  4. frankbrockners (2)
  5. ChrisPriceAB (2)
  6. anac1 (1)
  7. trozet (1)
  8. bin_ (1)
  9. Simona (1)
  10. ljlamers_ (1)


Generated by MeetBot 0.1.4.