#opnfv-release: Brahmaputra.3.0 release standup

Meeting started by ChrisPriceAB at 14:01:13 UTC (full logs).

Meeting summary

    1. Bryan Sullivan (bryan_att, 14:03:11)
    2. Dan Radez (radez, 14:03:19)
    3. Tim Rozet (trozet, 14:03:23)

  1. action point follow up (ChrisPriceAB, 14:04:58)
    1. action: chrispriceab to send an e-mail to project leads to set a revised label deadline for Wendesday 30th march (ChrisPriceAB, 14:05:49)
    2. action not done, to be done today and with a delayed date due to the late action follow up. (ChrisPriceAB, 14:06:15)
    3. Jonas Bjurel ([1]JonasB, 14:06:20)
    4. ACTION: chrispriceab to revise tuesdays actions point to send a revised label date to now set a final cutoff of Tuesday April 5th with clear instructions (ChrisPriceAB, 14:16:29)
    5. Action: chrispriceab to publish a new simple wiki for planning and reporting of Brahmaputra.3.0 for release on April 28th. (ChrisPriceAB, 14:16:50)
    6. action not yet done, will be ready and communicated by next Tuesday (ChrisPriceAB, 14:17:10)

  2. Brahmaputra.3.0 planning and readiness (ChrisPriceAB, 14:17:41)
    1. We extect this to be the last lebelled brahmaputra stable release activity. (ChrisPriceAB, 14:20:04)
    2. after this point we expect to enter continuous support on btahmaputra/stable (ChrisPriceAB, 14:20:24)
    3. motivation for a Brahmaputra.4.0 release activity would need to be raised prior to the brahmaputra.3.0 release date to motivate the coordination of another iteration (ChrisPriceAB, 14:21:06)
    4. we will review the timeline for B.3.0 based on the prepared wiki on Tuesdays release meeting. (ChrisPriceAB, 14:21:37)
    5. ACTION: chrispriceab to ensure we have a plan for repo tagging for b.3.0 that accomodates travel around the time of b.3.0 (ChrisPriceAB, 14:27:05)


Meeting ended at 14:29:48 UTC (full logs).

Action items

  1. chrispriceab to revise tuesdays actions point to send a revised label date to now set a final cutoff of Tuesday April 5th with clear instructions
  2. chrispriceab to ensure we have a plan for repo tagging for b.3.0 that accomodates travel around the time of b.3.0


Action items, by person

  1. ChrisPriceAB
    1. chrispriceab to revise tuesdays actions point to send a revised label date to now set a final cutoff of Tuesday April 5th with clear instructions
    2. chrispriceab to ensure we have a plan for repo tagging for b.3.0 that accomodates travel around the time of b.3.0


People present (lines said)

  1. ChrisPriceAB (40)
  2. trozet (19)
  3. bryan_att (10)
  4. [1]JonasB (4)
  5. radez (3)
  6. collabot` (3)


Generated by MeetBot 0.1.4.