#opnfv-release: Brahmaputra release meeting

Meeting started by ChrisPriceAB at 13:32:16 UTC (full logs).

Meeting summary

  1. roll call (ChrisPriceAB, 13:34:01)
    1. Ana Cunha (anac_, 13:34:31)
    2. Chris Price (ChrisPriceAB, 13:34:33)
    3. Mark Beierl (StorPerf) (mbeierl, 13:35:30)
    4. Uli Kleber (Octopus) (uli-k, 13:37:13)

  2. Brahmaputra.2.0 completion (ChrisPriceAB, 13:37:19)
    1. Yardstick tagged 2.0 last week (anac_, 13:37:36)
    2. label deadlines for brahmaputra.2.0 passed (again) this morning. (ChrisPriceAB, 13:37:50)
    3. Yardstick, Apex & docs have been updated with the latest B.2.0 label (ChrisPriceAB, 13:38:13)
    4. end the brahmaputra.2.0 stability activity (ChrisPriceAB, 13:38:30)

  3. Brahmaputra.3.0 planning and timeline (ChrisPriceAB, 13:38:43)
    1. https://wiki.opnfv.org/display/SWREL/3.0.release.plan The Brahmaputra.3.0 release plan (ChrisPriceAB, 13:39:18)
    2. https://wiki.opnfv.org/display/SWREL/Stablebranch stable branch handling for brahmaputra stable (ChrisPriceAB, 13:41:19)
    3. the development process for stable Brahmaputra releases follows the stable branch handling processes. (ChrisPriceAB, 13:41:47)
    4. Tim Irnich (timirnich, 13:42:23)
    5. Jonas Bjurel ([1]JonasB, 13:42:38)
    6. https://wiki.opnfv.org/display/SWREL/3.0.release.plan (ChrisPriceAB, 13:43:11)

  4. scenario planning for brahmaputra.3.0 (ChrisPriceAB, 13:49:31)
    1. not all scenario's have defined and present owners at this time for b.3.0, scenario owners will need to attend the b.3.0 calls (ChrisPriceAB, 13:50:05)
    2. ACTION: All scenario owners to provide input into the scenarion activity for b.3.0 (ChrisPriceAB, 13:50:27)
    3. ACTION: chrispriceab to ensure scenario owners are aware of the project meeting and are in attendance. (ChrisPriceAB, 13:50:58)


Meeting ended at 13:56:29 UTC (full logs).

Action items

  1. All scenario owners to provide input into the scenarion activity for b.3.0
  2. chrispriceab to ensure scenario owners are aware of the project meeting and are in attendance.


Action items, by person

  1. ChrisPriceAB
    1. chrispriceab to ensure scenario owners are aware of the project meeting and are in attendance.


People present (lines said)

  1. ChrisPriceAB (47)
  2. timirnich (15)
  3. [1]JonasB (6)
  4. mbeierl (4)
  5. anac_ (3)
  6. collabot` (3)
  7. uli-k (2)
  8. trozet (2)


Generated by MeetBot 0.1.4.