#opnfv-release: Brahmaputra release meeting

Meeting started by ChrisPriceAB at 13:30:01 UTC (full logs).

Meeting summary

  1. roll call (ChrisPriceAB, 13:30:18)
    1. Chris Price (ChrisPriceAB, 13:30:24)
    2. Uli Kleber (uli-k, 13:31:04)
    3. Joe Kidder (joekidder, 13:31:07)

  2. Brahmaputra.3.0 troubleshooting status (ChrisPriceAB, 13:34:19)
    1. 3.0 Scenario troubleshooting freeze, deadline: April 20, 2016 (ChrisPriceAB, 13:34:36)
    2. apex scenario update on bgpvpn scenario, deployment troubleshooting ongoing (ChrisPriceAB, 13:36:39)
    3. Tim Irnich (SDN VPN) (timirnich, 13:38:48)
    4. sdnvpn completed deployment with all patches complete and undergoing troubleshooting. (ChrisPriceAB, 13:40:58)
    5. ACTION: timirnich and trozet to discuss bgpvpn ODL patching in Apex (ChrisPriceAB, 13:43:16)
    6. yardstick measurements for sfc scenario, need to check if all test cases are included (anac1, 13:44:58)

  3. hot items for 3.0 (ChrisPriceAB, 13:46:50)


Meeting ended at 13:48:50 UTC (full logs).

Action items

  1. timirnich and trozet to discuss bgpvpn ODL patching in Apex


Action items, by person

  1. timirnich
    1. timirnich and trozet to discuss bgpvpn ODL patching in Apex
  2. trozet
    1. timirnich and trozet to discuss bgpvpn ODL patching in Apex


People present (lines said)

  1. ChrisPriceAB (34)
  2. jose_lausuch (22)
  3. trozet (15)
  4. timirnich (8)
  5. anac1 (3)
  6. collabot (3)
  7. joekidder (1)
  8. uli-k (1)


Generated by MeetBot 0.1.4.