#opnfv-release: Brahmaputra.3.0 release meeting

Meeting started by ChrisPriceAB at 13:30:36 UTC (full logs).

Meeting summary

  1. roll call (ChrisPriceAB, 13:30:50)
    1. Chris Price (ChrisPriceAB, 13:30:55)
    2. Jose Lausuch (jose_lausuch, 13:32:10)
    3. Tim Rozet (trozet, 13:34:15)

  2. scenario updates for B.3.0 (ChrisPriceAB, 13:35:46)
    1. for next SR we will include bgpvpn, and ceph on compute nodes, along with other fixes (trozet, 13:37:04)
    2. SFC is also fixed and works (trozet, 13:37:18)
    3. bgpvpn already works on fuel bgpvpn scenario, and enabled for apex. (jose_lausuch, 13:39:25)
    4. no other scenario owners are on the IRC channel to report. (ChrisPriceAB, 13:41:18)
    5. ACTION: chrispriceab to again try find time to chase down scenario owners. (ChrisPriceAB, 13:41:34)

  3. 3.0 Scenario troubleshooting freeze (ChrisPriceAB, 13:41:58)
    1. https://wiki.opnfv.org/display/SWREL/3.0.release.plan timeplan for 3.0 scenario's (ChrisPriceAB, 13:42:26)

  4. AoB (ChrisPriceAB, 13:48:30)
    1. no other business (ChrisPriceAB, 13:50:03)


Meeting ended at 13:50:07 UTC (full logs).

Action items

  1. chrispriceab to again try find time to chase down scenario owners.


Action items, by person

  1. ChrisPriceAB
    1. chrispriceab to again try find time to chase down scenario owners.


People present (lines said)

  1. ChrisPriceAB (37)
  2. trozet (16)
  3. jose_lausuch (14)
  4. morgan_orange (5)
  5. collabot (3)


Generated by MeetBot 0.1.4.