#opnfv-release: OPNFV Colorado Release

Meeting started by dmcbride at 14:58:59 UTC (full logs).

Meeting summary

  1. rollcall (dmcbride, 14:59:09)
    1. David McBride (dmcbride, 14:59:18)
    2. https://www.gotomeeting.com/join/971789629 (dmcbride, 15:01:22)
    3. Mark Beierl (StorPerf) (mbeierl, 15:01:52)
    4. Jack Morgan (jmorgan1, 15:02:02)
    5. Jose Lausuch (jose_lausuch, 15:02:05)
    6. Sofia Wallin (sofiawallin, 15:02:07)
    7. Julien (Julien-zte, 15:02:35)
    8. Chris Price (ChrisPriceAB, 15:04:57)

  2. Pharos spec modification (dmcbride, 15:05:12)
    1. Bryan Sullivan (bryan_att, 15:05:12)
    2. Ashlee Young (ashyoung, 15:05:21)
    3. Morgan Richomme (morgan_orange, 15:05:43)
    4. https://wiki.opnfv.org/display/SWREL/Colorado+scenario+inventory+and+dependencies (bryan_att, 15:06:21)
    5. How do we scale resources to accommodate scenario model of OPNFV release process (dmcbride, 15:10:56)
    6. Billy O'Mahony (billyo, 15:11:31)
    7. Jack Morgan - no defined process for modifying Pharos specification in response to feature project requests (dmcbride, 15:12:04)
    8. https://jira.opnfv.org/browse/PHAROS-164 (jmorgan1, 15:12:43)
    9. Jack Morgan - require both hardware and engineering personnel to expand Pharos capacity (dmcbride, 15:13:11)
    10. https://wiki.opnfv.org/display/SWREL/Test+Release+Criteria (jose_lausuch, 15:15:31)
    11. https://jira.opnfv.org/browse/PHAROS-164 (dmcbride, 15:15:44)
    12. https://wiki.opnfv.org/display/SWREL/Test+Release+Criteria (dmcbride, 15:16:33)
    13. http://opnfv.fr/opnfv_how_to_C_release/#/ (Functest info sharing for interested feature projects) (jose_lausuch, 15:19:38)

  3. test coordination between feature projects and test projects (dmcbride, 15:26:47)
    1. MS 3: Detailed test case descriptions communicated 0d to test project teams (dmcbride, 15:32:08)
    2. ACTION: PTLs - complete test info on https://wiki.opnfv.org/display/SWREL/Test+Release+Criteria (dmcbride, 15:35:28)
    3. https://wiki.opnfv.org/display/SWREL/Feature+Test+Input (jose_lausuch, 15:41:19)
    4. https://wiki.opnfv.org/display/SWREL/Colorado+scenario+inventory+and+dependencies (dmcbride, 15:42:17)
    5. https://wiki.opnfv.org/display/SWREL/Feature+Test+Input (dmcbride, 15:44:52)

  4. documentation milestone (dmcbride, 15:47:54)
    1. Sofia - need project representatives to provide input on documentation (dmcbride, 15:48:28)
    2. Sofia - meeting on Thursday, specifics TBD (dmcbride, 15:49:15)
    3. also see regular OPNFV docs meeting on Weds at 3 pm (CEST) (dmcbride, 15:50:09)
    4. ACTION: Sofia - please add documentation meeting info to meetings page https://wiki.opnfv.org/display/meetings (dmcbride, 15:53:14)


Meeting ended at 15:53:23 UTC (full logs).

Action items

  1. PTLs - complete test info on https://wiki.opnfv.org/display/SWREL/Test+Release+Criteria
  2. Sofia - please add documentation meeting info to meetings page https://wiki.opnfv.org/display/meetings


People present (lines said)

  1. dmcbride (26)
  2. ashyoung (6)
  3. jose_lausuch (6)
  4. collabot` (5)
  5. bryan_att (4)
  6. billyo (3)
  7. morgan_orange (2)
  8. ChrisPriceAB (2)
  9. mbeierl (2)
  10. jmorgan1 (2)
  11. frankbrockners (1)
  12. Julien-zte (1)
  13. sofiawallin (1)


Generated by MeetBot 0.1.4.