#opnfv-release: OPNFV Colorado Release

Meeting started by dmcbride at 15:01:03 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 15:01:14)
    1. Tim Rozet (trozet, 15:02:09)
    2. Morgan Richomme (morgan_orange, 15:02:17)
    3. Billy O'Mahony (billyo, 15:02:20)
    4. Frank Brockners (frankbrockners, 15:02:26)
    5. Stuart Mackie (StuartMackie, 15:02:33)
    6. Simona Coppola (Intel) (Simona_, 15:02:51)
    7. Bin Hu (IPv6) (bin_, 15:03:04)
    8. Sofia Wallin (sofiawallin, 15:03:14)
    9. Julien (Julien-zte, 15:04:42)
    10. Jose Lausuch (jose_lausuch, 15:04:47)
    11. Jack Moran (jmorgan1, 15:04:51)
    12. Chris PRice running late (ChrisPriceAB, 15:06:08)

  2. Release milestone presentation (dmcbride, 15:07:17)
    1. rprakash (rprakash, 15:11:39)
    2. installer teams should use their individual smoke tests until common functest smoke tests are available and stable (dmcbride, 15:26:43)
    3. healtcheck to be used y installers for tasks like verify job : https://git.opnfv.org/cgit/functest/plain/testcases/VIM/OpenStack/CI/libraries/healthcheck.sh (jose_lausuch, 15:28:29)
    4. ACTION: jose_lausuch - report on status of installer smoke tests at release meeting next week (dmcbride, 15:28:53)
    5. ACTION: jose_lausuch inform installers when functest is ready to trigger this test (jose_lausuch, 15:28:54)
    6. https://wiki.opnfv.org/display/INF/Pharos+Labs (trevor_intel1, 15:41:58)
    7. https://build.opnfv.org/ci/view/apex/ (jose_lausuch, 15:43:31)
    8. https://build.opnfv.org/ci/view/compass4nfv/ (jose_lausuch, 15:43:35)
    9. https://build.opnfv.org/ci/view/joid/ (jose_lausuch, 15:44:10)
    10. https://build.opnfv.org/ci/view/fuel/ (jose_lausuch, 15:44:18)

  3. OpenStack / installer integration (dmcbride, 15:50:12)
    1. Apex - awaiting patch. Disabling common smoke test until jose_lausuch indicates tests are stable (dmcbride, 15:51:28)
    2. JOID - status unknown. Need to integrate Ubuntu 16.04 first. (dmcbride, 15:53:46)
    3. Fuel - unknown (dmcbride, 15:54:39)
    4. Compass - unknown (dmcbride, 15:55:14)
    5. Fuel - no SDN / no Feature available next week (dmcbride, 15:56:30)

  4. release meeting updates (dmcbride, 15:59:32)
    1. https://wiki.opnfv.org/display/meetings/Release (dmcbride, 15:59:37)
    2. PTLs - please be prepared to report on status at future release meetings. I will send e-mail in advance on what I'm expecting so that you have time to prepare. (dmcbride, 16:02:30)


Meeting ended at 16:02:40 UTC (full logs).

Action items

  1. jose_lausuch - report on status of installer smoke tests at release meeting next week
  2. jose_lausuch inform installers when functest is ready to trigger this test


Action items, by person

  1. jose_lausuch
    1. jose_lausuch - report on status of installer smoke tests at release meeting next week
    2. jose_lausuch inform installers when functest is ready to trigger this test


People present (lines said)

  1. dmcbride (17)
  2. jose_lausuch (14)
  3. trozet (7)
  4. collabot` (5)
  5. jmorgan1 (3)
  6. Julien-zte (2)
  7. frankbrockners (1)
  8. trevor_intel1 (1)
  9. Simona_ (1)
  10. rprakash (1)
  11. morgan_orange (1)
  12. ChrisPriceAB (1)
  13. bin_ (1)
  14. sofiawallin (1)
  15. billyo (1)
  16. uli-k (1)
  17. StuartMackie (1)


Generated by MeetBot 0.1.4.