#opnfv-release: OPNFV Colorado Release

Meeting started by dmcbride at 15:00:00 UTC (full logs).

Meeting summary

    1. Chris Price (ChrisPriceAB, 15:00:48)
    2. Frank Brockners (frankbrockners, 15:01:13)

  1. roll call (dmcbride, 15:01:14)
    1. David McBride (dmcbride, 15:01:26)
    2. Tim Rozet (trozet, 15:02:03)
    3. Yujun Zhang (yujunz, 15:02:09)
    4. Jack Morgan (jmorgan1, 15:02:37)
    5. Sofia Wallin (sofiawallin, 15:02:38)
    6. Bin Hu (bin_, 15:02:48)
    7. Michal Skalski (mskalski, 15:03:06)
    8. Fatih Degirmenci (fdegir, 15:03:43)
    9. Jose Lausuch (jose_lausuch, 15:04:03)

  2. schedule (dmcbride, 15:04:30)
    1. Morgan Richomme (morgan_orange, 15:04:48)
    2. Mark Beierl (mbeierl, 15:04:48)
    3. Simona Coppola (Intel) (simona_, 15:07:28)
    4. ACTION: dmcbride to propose the planned Colorado project schedule to the TSC for approval. The proposal includes a release date of Sept 22nd. (ChrisPriceAB, 15:34:46)
    5. ACTION: dmcbride update schedule to correct milestones that have not yet been met and to add post-Sept feature releases (monthly) (dmcbride, 15:48:06)


Meeting ended at 19:21:49 UTC (full logs).

Action items

  1. dmcbride to propose the planned Colorado project schedule to the TSC for approval. The proposal includes a release date of Sept 22nd.
  2. dmcbride update schedule to correct milestones that have not yet been met and to add post-Sept feature releases (monthly)


Action items, by person

  1. dmcbride
    1. dmcbride to propose the planned Colorado project schedule to the TSC for approval. The proposal includes a release date of Sept 22nd.
    2. dmcbride update schedule to correct milestones that have not yet been met and to add post-Sept feature releases (monthly)


People present (lines said)

  1. dmcbride (9)
  2. collabot` (7)
  3. fdegir (6)
  4. jose_lausuch (3)
  5. ChrisPriceAB (3)
  6. jmorgan1 (2)
  7. frankbrockners (1)
  8. simona_ (1)
  9. morgan_orange (1)
  10. bin_ (1)
  11. sofiawallin (1)
  12. mskalski (1)
  13. trozet (1)
  14. mbeierl (1)
  15. yujunz (1)
  16. rpaik (0)


Generated by MeetBot 0.1.4.