#opnfv-release: OPNFV Colorado Release

Meeting started by dmcbride at 14:59:59 UTC (full logs).

Meeting summary

  1. Roll Call (dmcbride, 15:00:22)
    1. Bryan Sullivan (bryan_att, 15:02:12)
    2. Chris Price (ChrisPriceAB, 15:02:19)
    3. Sofia Wallin (sofiawallin, 15:02:36)
    4. Mark Beierl (StorPerf) (mbeierl, 15:02:51)
    5. Frank Brockners (frankbrockners, 15:02:52)
    6. Yujun Zhang (yujunz, 15:02:58)
    7. Tim Rozet (trozet, 15:03:47)
    8. Jack Morgan (jmorgan1, 15:03:54)
    9. Bin Hu (bin_, 15:04:04)
    10. Stuart Mackie (StuartMackie, 15:04:27)
    11. Morgan Richomme (morgan_orange, 15:04:47)

  2. branch date survey (dmcbride, 15:06:55)
    1. https://www.surveymonkey.com/r/W62CR5M (dmcbride, 15:07:52)
    2. rprakash (rprakash_, 15:08:27)
    3. Billy O'Mahony (billyo, 15:09:17)
    4. on the survey, 1 is most preferred and 4 is least preferred (dmcbride, 15:09:38)

  3. Jira (dmcbride, 15:11:31)
    1. will be requesting PTLs to start using version field (dmcbride, 15:14:43)
    2. Trevor Cooper (trevor_intel, 15:15:28)
    3. just FYI in Apex we already use versions: https://jira.opnfv.org/browse/APEX-114, I've been able to create versions (trozet, 15:21:38)
    4. ACTION: Mark to create a tutorial on Versions (mbeierl, 15:22:01)
    5. https://wiki.opnfv.org/display/DEV developer wiki page (ChrisPriceAB, 15:22:44)
    6. https://wiki.opnfv.org/display/DEV/Jira-roles (mbeierl, 15:24:49)

  4. Installer / OpenStack integration (dmcbride, 15:28:53)
    1. Maryam Tahhan (mtahhan, 15:29:36)
    2. Apex - stability issues over the past week. Possibly resolved. (dmcbride, 15:30:02)
    3. JOID - Currently on 14.04 with nosdn and next one will be ubuntu 16.04 nce charm issues are fixed (rprakash_, 15:36:29)
    4. Compass - Currently trying to resolve lab issues for runs and prefer to start with ubuntu 16.04 (rprakash_, 15:37:29)
    5. looks like Boron RC0 drops on 8/11. So we could just try it and see how stable it is in OPNFV, gives us a month buffer (trozet, 15:43:46)
    6. ODL roadmap https://wiki.opendaylight.org/view/Simultaneous_Release:Boron_Release_Plan#Milestones.2C_Release_Candidates.2C_and_Service_Releases (jmorgan1, 15:45:57)


Meeting ended at 16:01:31 UTC (full logs).

Action items

  1. Mark to create a tutorial on Versions


People present (lines said)

  1. dmcbride (13)
  2. mbeierl (8)
  3. trozet (7)
  4. collabot` (7)
  5. ChrisPriceAB (5)
  6. rprakash_ (5)
  7. jmorgan1 (5)
  8. billyo (4)
  9. morgan_orange (2)
  10. frankbrockners (1)
  11. mtahhan (1)
  12. trevor_intel (1)
  13. bryan_att (1)
  14. bin_ (1)
  15. sofiawallin (1)
  16. StuartMackie (1)
  17. yujunz (1)
  18. rpaik (0)


Generated by MeetBot 0.1.4.