#opnfv-release: OPNFV Colorado Release

Meeting started by dmcbride at 15:02:46 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 15:03:30)
    1. Simona Coppola (Intel) (Simona, 15:04:57)
    2. Bryan Sullivan (bryan_att, 15:04:59)
    3. Jack Morgan (jmorgan1, 15:05:01)
    4. Sofia Wallin (sofiawallin, 15:05:02)
    5. Florin Dumitrascu (ENEA) (florind, 15:05:06)
    6. Morgan Richomme (Functest) (morgan_orange, 15:05:07)
    7. Fedor Zhadaev (fzhadaev, 15:05:25)

  2. JIRA update (dmcbride, 15:07:53)
    1. Stuart Mackie (StuartMackie, 15:08:38)
    2. Trevor Cooper (trevor_intel_, 15:11:21)
    3. Fatih Degirmenci (fdegir, 15:11:48)
    4. JIRA breakout session at OPNFV summit - June 21 - 1 - 2 p.m. (dmcbride, 15:12:07)

  3. installer / OpenStack integration (dmcbride, 15:16:38)
    1. Apex stable but has not turned on smoke tests (dmcbride, 15:20:12)
    2. ACTION: - enable FuncTest smoke tests for Apex and report results [Tim R] (dmcbride, 15:21:03)
    3. we should run virtual deploy + functest smoke test for commit gating (fdegir, 15:46:42)
    4. ACTION: create how-to in confluence for applying tiered testing in FuncTest to scenario [Morgan R] (dmcbride, 15:54:38)


Meeting ended at 16:56:22 UTC (full logs).

Action items

  1. - enable FuncTest smoke tests for Apex and report results [Tim R]
  2. create how-to in confluence for applying tiered testing in FuncTest to scenario [Morgan R]


People present (lines said)

  1. fdegir (27)
  2. dmcbride (10)
  3. morgan_orange (9)
  4. jmorgan1 (8)
  5. collabot` (4)
  6. fzhadaev (2)
  7. trevor_intel_ (1)
  8. bryan_att (1)
  9. trozet (1)
  10. florind (1)
  11. sofiawallin (1)
  12. Simona (1)
  13. StuartMackie (1)
  14. mbeierl (1)
  15. frankbrockners (0)


Generated by MeetBot 0.1.4.