#opnfv-release: OPNFV Colorado Release

Meeting started by dmcbride at 15:03:44 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 15:03:57)
    1. Frank Brockners (frankbrockners, 15:04:05)
    2. Morgan Richomme (morgan_orange, 15:04:07)
    3. Fatih Degirmenci (fdegir, 15:04:10)
    4. Sofia Wallin (sofiawallin, 15:04:34)
    5. StuartMackie (StuartMackie, 15:04:59)
    6. Simona Coppola (Intel) (Simona, 15:05:11)
    7. chigang (chigang_, 15:05:27)
    8. Jack Morgan (jmorgan1, 15:05:47)
    9. Fedor Zhadaev (fzhadaev, 15:06:28)
    10. Alexandru Avadanii (Enea) (AlexAvadanii1, 15:07:17)
    11. chris price (ChrisPriceAB, 15:09:33)

  2. installer integration (dmcbride, 15:13:09)
    1. Florin Dumitrascu (Armband - no audio) (florind, 15:15:50)
    2. Compass integration with Mitaka nearly complete but not yet running FuncTest smoke tests (dmcbride, 15:24:13)
    3. should YardStick team use CI before check-in? (Greg E) (dmcbride, 15:28:48)
    4. we have completed the integration and mitaka is up with ODL, ONOS and nosdn and also LXD also enabled (Narinder G) (dmcbride, 15:30:41)
    5. Morgan and Fatih agree that we should have better test coverage for test project commits (dmcbride, 15:32:08)
    6. ACTION: @morgan_orange - coordinate with test working group to improve testing for test project commits (dmcbride, 15:36:09)

  3. detailed test case descriptions (dmcbride, 15:37:57)
    1. received feedback from most projects (dmcbride, 15:38:35)
    2. Additon to the earlier topic on "uniform access to a deployment" - there is now a ticket for it in Genesis: https://jira.opnfv.org/browse/GENESIS-88 (frankbrockners, 15:39:21)
    3. infra (dmcbride, 15:40:22)
    4. @florind has provided a spec for Armband infra requirements (dmcbride, 15:44:25)
    5. ACTION: @fdegir review project feedback on infra requirements (see scenario inventory page) and be prepared to discuss at Weds infra meeting (dmcbride, 15:49:52)


Meeting ended at 16:01:36 UTC (full logs).

Action items

  1. @morgan_orange - coordinate with test working group to improve testing for test project commits
  2. @fdegir review project feedback on infra requirements (see scenario inventory page) and be prepared to discuss at Weds infra meeting


Action items, by person

  1. fdegir
    1. @fdegir review project feedback on infra requirements (see scenario inventory page) and be prepared to discuss at Weds infra meeting
  2. morgan_orange
    1. @morgan_orange - coordinate with test working group to improve testing for test project commits


People present (lines said)

  1. dmcbride (16)
  2. morgan_orange (5)
  3. collabot` (4)
  4. frankbrockners (2)
  5. florind (2)
  6. AlexAvadanii1 (1)
  7. fzhadaev (1)
  8. fdegir (1)
  9. ChrisPriceAB (1)
  10. chigang_ (1)
  11. sofiawallin (1)
  12. Simona (1)
  13. StuartMackie (1)
  14. jmorgan1 (1)


Generated by MeetBot 0.1.4.