#opnfv-release: OPNFV Colorado Release
Meeting started by dmcbride at 13:59:58 UTC
(full logs).
Meeting summary
- Roll Call (dmcbride, 14:00:14)
  - David McBride (dmcbride,
    14:00:23)
 
  - Jack Morgan (pharos) (jmorgan1,
    14:00:32)
 
  - QiLiang(compass) (qiliang27,
    14:00:44)
 
  - Ray Paik (rpaik,
    14:00:50)
 
  - Morgan Richomme (Functest) (morgan_orange,
    14:00:51)
 
  - Uli Kleber (ulik,
    14:00:59)
 
  - Chris Price (ChrisPriceAB,
    14:05:24)
 
  - kubi (kubi001,
    14:06:08)
 
  - dmcbride outlines that now we are on stable
    branch we should follow stable branch handling (ChrisPriceAB,
    14:07:17)
 
  - Billy O'Mahony (billyo,
    14:07:50)
 
  - https://wiki.opnfv.org/display/SWREL/Stablebranch
    stable branch prodedures (ChrisPriceAB,
    14:07:57)
 
  - stable branch (dmcbride,
    14:08:33)
 
 
- stable branch (dmcbride, 14:08:42)
  - stable branch was successfully completed on Aug
    22 (dmcbride,
    14:09:29)
 
  - going forward, only bug fixes (dmcbride,
    14:09:51)
 
  - https://wiki.opnfv.org/display/SWREL/Stablebranch
    stable branch prodedures (ChrisPriceAB,
    14:09:54)
 
  - changes should be made to master, then
    cherry-picked to branch (dmcbride,
    14:10:29)
 
 
- documentation (dmcbride, 14:10:50)
  - Sofia:  General update, we are moving forward,
    remind people to add at least one from the docs team as
    reviewer (dmcbride,
    14:11:55)
 
  - Sofia: make sure that the feature project knows
    that there is a feature configuration template available in
    /git/opnfvdocs/docs/installationprocedure (I don’t think that to
    many knows, yet some project has already provided an configuration
    guide) (dmcbride,
    14:12:26)
 
  - https://wiki.opnfv.org/display/DOC
    (dmcbride,
    14:12:53)
 
  - chrispriceab adds that the docs team will
    prepare the Colorado "library" in the next few days for the project
    teams to work on (ChrisPriceAB,
    14:13:46)
 
  - Tim Irnich (SDNVPN) (timirnich,
    14:13:50)
 
  - if a feature will not release until Colorado
    2.0 or 3.0, then the associated documentation should be released at
    the same time (dmcbride,
    14:15:24)
 
 
- scenario status (dmcbride, 14:16:07)
  - dmcbride highlight the improvement of scenario
    statuses reported on the wiki page (ChrisPriceAB,
    14:16:42)
 
  - https://wiki.opnfv.org/display/SWREL/Colorado+Scenario+Status
    scenarion status reporting page (ChrisPriceAB,
    14:17:13)
 
  - https://wiki.opnfv.org/display/SWREL/Colorado+Scenario+Status
    scenario status reporting page (ChrisPriceAB,
    14:17:26)
 
  - dmcbride raises concerns that there are a
    number of scenario's that are not yet running yardstick test
    cases. (ChrisPriceAB,
    14:18:34)
 
  - should we accept virtual deployment as a
    successful deployment for "no-ha" scenarios? (dmcbride,
    14:23:55)
 
  - ACTION: dmcbride
    raise topic in infra and test meetings to get consensus on using
    virtual deployment (dmcbride,
    14:25:11)
 
 
- Colorado 2.0 and 3.0 milestone planning (ChrisPriceAB, 14:27:09)
  - chrisprice asks what milestones do we need for
    each of the release. (ChrisPriceAB,
    14:27:47)
 
  - dmcbride answers: documentation freeze, test
    complete, jira cleanup (ChrisPriceAB,
    14:28:37)
 
  - ACTION: dmcbride
    setup wiki page for expectations for Colorado 2.0 and 3.0 (e.g. no
    new features; use same branch, etc.) (dmcbride,
    14:33:23)
 
 
Meeting ended at 14:39:05 UTC
(full logs).
Action items
  - dmcbride raise topic in infra and test meetings to get consensus on using virtual deployment
 
  - dmcbride setup wiki page for expectations for Colorado 2.0 and 3.0 (e.g. no new features; use same branch, etc.)
 
Action items, by person
  -  dmcbride 
    - dmcbride raise topic in infra and test meetings to get consensus on using virtual deployment
 
    - dmcbride setup wiki page for expectations for Colorado 2.0 and 3.0 (e.g. no new features; use same branch, etc.)
 
  
 
People present (lines said)
  - dmcbride (20)
 
  - ChrisPriceAB (12)
 
  - jmorgan1 (6)
 
  - collabot (5)
 
  - kubi001 (3)
 
  - fdegir (2)
 
  - timirnich (1)
 
  - morgan_orange (1)
 
  - rprakash (1)
 
  - qiliang27 (1)
 
  - ulik (1)
 
  - billyo (1)
 
  - rpaik (1)
 
Generated by MeetBot 0.1.4.